+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
Windows Server 2000/2003 Thread, Sysvol not replicating to second DC in Technical; Currently restoring all missing GPO Policies from backup... 3 so far, grrr...
  1. #16

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,570
    Thank Post
    1,652
    Thanked 506 Times in 309 Posts
    Rep Power
    221
    Currently restoring all missing GPO Policies from backup... 3 so far, grrr

  2. #17

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,570
    Thank Post
    1,652
    Thanked 506 Times in 309 Posts
    Rep Power
    221
    Yes exactly as I thought, the check and fix procedure restored it to an older state, I restored it from a backup and there seem to be no more errors "touch wood"!

    Thanks again all

  3. #18
    ccp
    ccp is offline

    Join Date
    Mar 2011
    Location
    Peterborough
    Posts
    61
    Thank Post
    13
    Thanked 4 Times in 4 Posts
    Rep Power
    8
    Hi Chris,

    Just out of interest (I know you have solved this now so just a question out of curiosity)
    Are both Servers in the same site and are they located in the same location?

  4. #19

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,570
    Thank Post
    1,652
    Thanked 506 Times in 309 Posts
    Rep Power
    221
    Yes and yes

  5. #20

    Join Date
    Oct 2008
    Location
    Leeds
    Posts
    227
    Thank Post
    21
    Thanked 17 Times in 17 Posts
    Rep Power
    15
    Quote Originally Posted by CHR1S View Post
    Currently restoring all missing GPO Policies from backup... 3 so far, grrr
    Glad you got it sorted, in my experience FRS can be hard to fix when replication stops working on 2000/2003. They are easier to fix in 2008/2008 R2.

    Can I ask how you recovered GPOs without restoring the whole of ADS? I know that you can backup GPOs with a right-click in Group Policy Management Console, but can this be automated? Or can you recover individual GPOs from the System State backup taken from a DC?

    Regards,

    Bruce.
    Last edited by Bruce123; 11th April 2012 at 08:50 AM.

  6. #21

    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,842
    Thank Post
    219
    Thanked 271 Times in 219 Posts
    Rep Power
    69
    I would have done a file level restore and looked for the guid strings of the GPOs and plonked them back into the sysvol. I assume that would work? OR I would have found the GPOs in group policy management and removed them from there (if they were unimportant. Would my approach work?



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 8
    Last Post: 25th November 2010, 11:33 AM
  2. DHCP not giving out second DNS to XP
    By ZeroHour in forum Windows Server 2008
    Replies: 9
    Last Post: 28th January 2009, 12:05 PM
  3. Proxy settings not there on second logon.
    By robinhood in forum Learning Network Manager
    Replies: 7
    Last Post: 6th October 2007, 12:14 PM
  4. Xterm not conecting to proxy
    By TechMonkey in forum *nix
    Replies: 7
    Last Post: 4th October 2006, 12:08 PM
  5. Some of GP not applied to one PC
    By Pear in forum Windows
    Replies: 8
    Last Post: 16th December 2005, 03:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •