+ Post New Thread
Results 1 to 6 of 6
Windows Server 2000/2003 Thread, Error number: 0x80190193 in Technical; All my Windows 2003 Servers (Since the last update last week) now get this error when checking manually for updates: ...
  1. #1
    ndart's Avatar
    Join Date
    May 2009
    Location
    Worcester
    Posts
    37
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Error number: 0x80190193

    All my Windows 2003 Servers (Since the last update last week) now get this error when checking manually for updates:

    Error number: 0x80190193

    ....and will not go to the Windows Update Site.

    Has anybody else had this lately? Would you mind checking to see if you get the same results.

    Checked firewall rules and checked AV and security and nothing has changed. I have even disabled the AV plugin with no effect. At this rate I may have to WSUS them but held back after a bad experience.

    Thanks Guys

  2. #2

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,724
    Thank Post
    696
    Thanked 1,206 Times in 759 Posts
    Rep Power
    393
    I uses an internal WSUS server so can't check my 2003 server, but I would suggest having a look in %WinDir%\WindowsUpdate.log to see if there's any more details about what's failing.

  3. #3
    DAZZD88's Avatar
    Join Date
    Apr 2009
    Location
    Sunderland, Tyne and Wear
    Posts
    788
    Thank Post
    163
    Thanked 77 Times in 66 Posts
    Rep Power
    47
    I know you say you've checked firewall rules but have you definitely checked that cookies, active-X, java and so on are all allowed through?

    If so, then have you allowed exceptions as per this post?

  4. #4
    ndart's Avatar
    Join Date
    May 2009
    Location
    Worcester
    Posts
    37
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for that will go and check this....

  5. #5
    ndart's Avatar
    Join Date
    May 2009
    Location
    Worcester
    Posts
    37
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    All checked and sorted. I think rules are all ok, I have also checked Windows Updates via Windows 2008 and Windows 7 and that works no problem. Will check Windows XP on Monday. Weird.

  6. #6
    ndart's Avatar
    Join Date
    May 2009
    Location
    Worcester
    Posts
    37
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    All checked but still no updating. Not only that but after the last roll out of updates all of my Windows 2003 server are giving me this issue! Obviosuly a MS screw up again. Smacks of certificate issues to me. Any other ideas guys?

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 15th October 2009, 11:52 AM
  2. New nLite build fixes serial number error
    By Dos_Box in forum Windows
    Replies: 1
    Last Post: 4th June 2008, 09:12 AM
  3. Google Spyware error
    By ChrisH in forum Windows
    Replies: 10
    Last Post: 14th December 2005, 08:35 PM
  4. liberum and asp error message
    By russdev in forum Windows
    Replies: 2
    Last Post: 25th November 2005, 01:46 PM
  5. Kerberos error - All policies disappeared
    By ajbritton in forum Windows
    Replies: 13
    Last Post: 2nd November 2005, 02:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •