+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 25
Windows Server 2000/2003 Thread, server just died! in Technical; Just had server pat tested and come restart server gets as far as applying computer settings and restarts! Any ideas ...
  1. #1
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,876
    Thank Post
    295
    Thanked 120 Times in 101 Posts
    Rep Power
    40

    server just died!

    Just had server pat tested and come restart server gets as far as applying computer settings and restarts! Any ideas where to go crom here? I've done the restart and pray bit but no joy. Lack of server knowledge means need advice quick.

  2. #2
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,548
    Thank Post
    517
    Thanked 56 Times in 50 Posts
    Rep Power
    29
    What version of server software is running on it?

  3. #3

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,329
    Thank Post
    622
    Thanked 1,578 Times in 1,415 Posts
    Rep Power
    413
    It was actually PAT tested and not just a visual? I don't want to start another PAT thread but I would never have a server actually tested.

    Ben

  4. Thanks to plexer from:

    bossman (8th February 2011)

  5. #4


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,576
    Thank Post
    228
    Thanked 852 Times in 731 Posts
    Rep Power
    294
    will it start in safe mode?

  6. #5

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,037
    Thank Post
    160
    Thanked 908 Times in 712 Posts
    Blog Entries
    3
    Rep Power
    270
    It might not get this far, but make sure you have the Server Operating System Media at hand as you may need to run a "Repair Install" to fix this. (system files).

    James.

  7. #6
    tommccann's Avatar
    Join Date
    Jun 2009
    Posts
    252
    Thank Post
    46
    Thanked 39 Times in 31 Posts
    Rep Power
    0

  8. #7
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,876
    Thank Post
    295
    Thanked 120 Times in 101 Posts
    Rep Power
    40
    Update: its server 2003. Its now at a stage of booting and got further than it has before. Its letting me remote desktop on to it and now log on at the monitor, but still a brown trouser moment. That thought of we need an new server has become priority now! Suppose we were asking for a problem at some moment its running wsus, sophos, printers and everything else, p4 with 512 ram and its now 6 years old. Time to change. Thanksfor all suggesdions, great at time of great stress!

  9. #8
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,876
    Thank Post
    295
    Thanked 120 Times in 101 Posts
    Rep Power
    40
    Just looking at event logs systembhas a red cross and says corrupt log file, is this pointing to hardware failure? Its up and running now...breaths sigh of relief...anything i should check in mean time, its not going to be turned off till new server arrives.

  10. #9
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,548
    Thank Post
    517
    Thanked 56 Times in 50 Posts
    Rep Power
    29
    Well, good news. It's horrible when that happens. you get that watery feeling in your stomach and think everyone in the school is looking at you!

  11. #10

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,711
    Thank Post
    144
    Thanked 548 Times in 492 Posts
    Rep Power
    149
    Note - do not allow the PAT tester in the server room. Servers are not portable appliances!

    Possible your hard disks are getting tired - nurse it along, don't restart it, and migrate the roles off it as soon as you can

  12. #11

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,641
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Quote Originally Posted by TechSupp View Post
    Just looking at event logs systembhas a red cross and says corrupt log file, is this pointing to hardware failure? Its up and running now...breaths sigh of relief...anything i should check in mean time, its not going to be turned off till new server arrives.
    Not necessarily, reset the corrupt log and see if anything appears.

  13. #12
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,876
    Thank Post
    295
    Thanked 120 Times in 101 Posts
    Rep Power
    40
    How do I reset the corrupt log? I cleared all the other event logs, but presume resetting a log is different. Thanks for all the support as usual. Only other problem was the main printer had dissapeared! Reinstalled and its fine (so far!). Will not be turning it off and new server is now a priority! Was needed anyway but its now jumped to the very top of the list. Could be HD's as had a server of the same type and age fail the other year.

  14. #13
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,779
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67
    Leave server well alone, migrate as soon as possible.

  15. #14

    Join Date
    Jun 2007
    Location
    London
    Posts
    894
    Thank Post
    64
    Thanked 171 Times in 140 Posts
    Rep Power
    55
    Quote Originally Posted by chazzy2501 View Post
    Leave server well alone, migrate as soon as possible.
    When you say "migrate as soon as possible" are you referring to the server or the OP? If the latter I suggest somewhere nice like the Bahamas...

  16. #15
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,876
    Thank Post
    295
    Thanked 120 Times in 101 Posts
    Rep Power
    40
    Ha! I wish! closest I've recently come to going abroad and then we goit stuck in Florida due to the volcano! Hmm...maybe that was not so bad! Migration now planned for half term for new server :-) Fingers crossed till then!

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. second server has died.
    By ICT_GUY in forum Windows Server 2008
    Replies: 6
    Last Post: 15th September 2010, 12:04 PM
  2. OH Flipping heck server has died
    By ricki in forum Hardware
    Replies: 23
    Last Post: 23rd March 2010, 01:27 PM
  3. ARRGGhh- XenServer - DC/Storage Server Died
    By wesleyw in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 2nd March 2010, 02:42 AM
  4. UPS has died
    By button_ripple in forum Hardware
    Replies: 4
    Last Post: 20th April 2008, 05:54 PM
  5. Ghostcast server died!
    By ryan_powell in forum Wireless Networks
    Replies: 7
    Last Post: 5th September 2007, 01:04 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •