+ Post New Thread
Results 1 to 3 of 3
Windows Server 2000/2003 Thread, Exchange 2003 + IPhone4 in Technical; Yes its one of those annoying posts again I have been spending this week trying to get my little Iphone4 ...
  1. #1
    mthomas08's Avatar
    Join Date
    Jun 2008
    Posts
    1,615
    Thank Post
    134
    Thanked 165 Times in 146 Posts
    Rep Power
    62

    Exchange 2003 + IPhone4

    Yes its one of those annoying posts again

    I have been spending this week trying to get my little Iphone4 to sync with Exchange, I had tried previously with other staff members but with my self having one I can do it every spare minute I have.

    I searched on google endlessly and by the looks of things it is down to the certificate. I have tried manually adding the Cert to the Iphone and still does not seem to work. Typical Error I get is "Cannot get Mail The Connection to the server Failed".

    On the settings / mail area though occasionally I get a "Not Trusted" message when I view the details. Which sounds to me again the Certificate.

    Have gone through a lot of settings and so far everything seems fine except the certificate, I have played around and tried a few things but so far still not having any luck.

    I managed to download a ActiveSync tester and indeed it is failing on the Certificate part of the test. I am on Windows 2003 with Exchange 2003 Service Pack2, OWA and OMA is installed anc configured alright, Ports are open and no Firewalls in the way.

    If anyone has any advice or ideas I would be greatly appreciative as I know many of you work like me in education and school systems

    I hope I have included enough information.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,670
    Thank Post
    904
    Thanked 1,318 Times in 800 Posts
    Blog Entries
    1
    Rep Power
    445
    Try running the tests at:
    https://www.testexchangeconnectivity.com/
    It helped me.

  3. #3
    mthomas08's Avatar
    Join Date
    Jun 2008
    Posts
    1,615
    Thank Post
    134
    Thanked 165 Times in 146 Posts
    Rep Power
    62
    I got that one, thats the test I use - theres a download version. It's whats telling me that the problem lies on the certificates...

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 3
    Last Post: 27th May 2010, 10:55 AM
  2. Server 2003 to 2008 and Exchange 2003 to 2010
    By jmair in forum Windows Server 2008
    Replies: 1
    Last Post: 19th May 2010, 07:35 AM
  3. Replies: 4
    Last Post: 27th May 2006, 02:48 PM
  4. Exchange 2003 and Server 2003 SP1 issue.
    By tosca925 in forum Windows
    Replies: 0
    Last Post: 21st August 2005, 10:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •