+ Post New Thread
Results 1 to 15 of 15
Windows Server 2000/2003 Thread, SIMS problems in Technical; Just trying something out at present. I have install server 2003 on a machine that I had spare & I ...
  1. #1
    kestrel1's Avatar
    Join Date
    Jul 2005
    Location
    New Forest
    Posts
    294
    Thank Post
    3
    Thanked 11 Times in 11 Posts
    Rep Power
    20

    SIMS problems

    Just trying something out at present.
    I have install server 2003 on a machine that I had spare & I want to install SIMS on to it so that it acts as a SIMS server, so that I can test the backup database files are working correctly etc.
    I have installed the Spring 2010 CD & I think I am now running on the summer version, but when I want to attach the backup database I get an error message that the version I am using is 10.00.2531 & the server the database came from is running version 10.50.1600
    What doI need to do to sort this out? Any help much appreciated. If I need to re-install everything that is not a problem. I have attached the message as a jpeg.
    Attached Images Attached Images

  2. #2

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28 31' 48.89", +28 25' 37.42" ... if only.
    Posts
    3,253
    Thank Post
    181
    Thanked 375 Times in 304 Posts
    Rep Power
    173
    How are you creating the backup?

  3. #3

    Join Date
    Apr 2006
    Posts
    388
    Thank Post
    23
    Thanked 95 Times in 61 Posts
    Rep Power
    44
    I'd say that your server is SQL Server 2008 R2, and you're trying to restore to SQL Server 2008.

  4. #4

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    2,970
    Thank Post
    367
    Thanked 359 Times in 293 Posts
    Blog Entries
    8
    Rep Power
    173
    Agreed, which version of SQL are you trying to put this onto?

  5. #5
    kestrel1's Avatar
    Join Date
    Jul 2005
    Location
    New Forest
    Posts
    294
    Thank Post
    3
    Thanked 11 Times in 11 Posts
    Rep Power
    20
    Never thought of that. On the main SIMS server I think it is SQL 2008 R2. The one I am trying it on is 2008 express. I don't suppose there is a way to get the express version to recognise the database without installing SQL 2008 R2. Any suggestions?

  6. #6

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    2,970
    Thank Post
    367
    Thanked 359 Times in 293 Posts
    Blog Entries
    8
    Rep Power
    173
    You can try (and I stress try!) installing SIMS as a fresh install on your new server, forget the old for the moment. Then using SQL, not the SIMS tools, backup the original copy the backup to the new server, and again using SLQ tools, restore the database. The same could be done detaching the original, copying the mdf and ldf files, and attaching these copies to the new server (remember to reattached the originals!!!).

    The former would be the preferred, and somewhat safer option.

  7. #7
    kestrel1's Avatar
    Join Date
    Jul 2005
    Location
    New Forest
    Posts
    294
    Thank Post
    3
    Thanked 11 Times in 11 Posts
    Rep Power
    20
    Still got this problem even though I have installed SQL server 2008 R2. I thought that may sort it.
    Any other suggestions? I can only think that the server is not working on the latest version of SIMS, but how can I check this. I used the Spring CD to install & have uploaded the latest files from the working server. How can I get it to the summer release?
    I need to get on a course, but very busy at present to do this.
    Cheers

  8. #8
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    41
    Did you copy the entire sims application folder across i.e. s:\sims? (im guessing you have) did you run the sql setup and sims setup files from there?

  9. #9
    kestrel1's Avatar
    Join Date
    Jul 2005
    Location
    New Forest
    Posts
    294
    Thank Post
    3
    Thanked 11 Times in 11 Posts
    Rep Power
    20
    No I have only copied the sims/setups folder. Do I need the complete sims folder?

  10. #10

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    2,970
    Thank Post
    367
    Thanked 359 Times in 293 Posts
    Blog Entries
    8
    Rep Power
    173
    Have you run the SIMSSQLApplicationSetUp.exe file? That will need doing. The entire folder should not be needed, as long as you have the setup and the database, everything else is created for you (other than the data in SNOVA folder obviously!).

  11. #11
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    41
    Quote Originally Posted by kestrel1 View Post
    No I have only copied the sims/setups folder. Do I need the complete sims folder?
    As GREED says, you dont need the entire folder, i was wondering what you did copy.. you do need to run the setup files tho.

  12. #12
    kestrel1's Avatar
    Join Date
    Jul 2005
    Location
    New Forest
    Posts
    294
    Thank Post
    3
    Thanked 11 Times in 11 Posts
    Rep Power
    20
    Yes the SIMSSQL application setup has been run.
    What is the error message actually referring to when it says that the version of the database is 10.50 & the server is 10.00
    Failing this, does anyone have a guide to installing a SIMS server? Not found anything of any use on SupportNET.
    Cheers

  13. #13

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    2,970
    Thank Post
    367
    Thanked 359 Times in 293 Posts
    Blog Entries
    8
    Rep Power
    173
    If you can wait until this evening when I get home I can give you the one I made ages ago, it seemed popular at the time!

    PM me your email address and I can send it to you, but will also copy the text to here (if someone would like to point out a more suitable place... nudge admins/mods)

  14. #14
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    41
    Quote Originally Posted by kestrel1 View Post
    Yes the SIMSSQL application setup has been run.
    What is the error message actually referring to when it says that the version of the database is 10.50 & the server is 10.00
    Failing this, does anyone have a guide to installing a SIMS server? Not found anything of any use on SupportNET.
    Cheers
    Ooops should have paid more attention to the version number you quoted.. its saying you have a different version of SQL 2008 i.e. 10.00 is SQL 2008 and 10.50 is SQL 2008 R2.

    Which version of express do you have?
    Last edited by apeo; 24th November 2010 at 03:19 PM.

  15. #15
    kestrel1's Avatar
    Join Date
    Jul 2005
    Location
    New Forest
    Posts
    294
    Thank Post
    3
    Thanked 11 Times in 11 Posts
    Rep Power
    20
    Originally I was using the original version but then installed R2. I am going to do a clean install & follow Greeds instructions on installing & see how I get on.
    I thought it may be the SQL version number but wasn't sure. So much to learn, so little time to do it
    I will post how I got on once I have completed the tasks.
    Many thanks to all who have helped.

SHARE:
+ Post New Thread

Similar Threads

  1. SIMS - Address Validation Problems
    By LosOjos in forum MIS Systems
    Replies: 7
    Last Post: 19th March 2010, 12:08 PM
  2. Sims FMS problems
    By dave20046 in forum Windows
    Replies: 15
    Last Post: 25th February 2009, 11:13 AM
  3. SIMS FMS Printer problems
    By GILLSMITH23 in forum MIS Systems
    Replies: 3
    Last Post: 5th December 2008, 03:46 PM
  4. Sims Problems
    By Simcfc73 in forum MIS Systems
    Replies: 17
    Last Post: 16th April 2008, 09:45 AM
  5. Sims Admissions Problems
    By sallyb in forum MIS Systems
    Replies: 0
    Last Post: 9th December 2007, 09:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •