+ Post New Thread
Results 1 to 4 of 4
Windows Server 2000/2003 Thread, KB975558 fails to apply in Technical; Trying to run MS Update KB975558 (Server 2003) but it repeatedly fails to apply; anyone else found this?...
  1. #1
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,403
    Thank Post
    3,220
    Thanked 245 Times in 198 Posts
    Blog Entries
    3
    Rep Power
    107

    KB975558 fails to apply

    Trying to run MS Update KB975558 (Server 2003) but it repeatedly fails to apply; anyone else found this?

  2. #2


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,134
    Thank Post
    1,307
    Thanked 808 Times in 513 Posts
    Rep Power
    632
    Just checked and it installed here ok on two servers.

  3. Thanks to laserblazer from:

    speckytecky (29th September 2010)

  4. #3

    Join Date
    Dec 2010
    Posts
    2
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    I had the same issue on a new installation of windows XP itegrated with SP3 and updates to Dec 2010.

    I found one file, mp4sdmod.dll, which had a higher version number than it should have. I renamed that file and copied the one from the windows update folder C:\WINXP\SoftwareDistribution\Download\bc81666f386 8f34642e3f5adbc2719f9\wm10

    When I then ran the update it installed straight away. Perhaps just deleting the old file and then running the update will do the trick too.

  5. Thanks to barge from:

    speckytecky (26th December 2010)

  6. #4

    Join Date
    Dec 2010
    Posts
    2
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    I found the version numbers of the files that were updated, here: http://support.microsoft.com/kb/975558.

    The guilty file was version 11.xx instead of 10.0...

  7. Thanks to barge from:

    speckytecky (26th December 2010)

SHARE:
+ Post New Thread

Similar Threads

  1. Policies failing to apply
    By ahunter in forum Mac
    Replies: 7
    Last Post: 9th July 2010, 09:21 AM
  2. Why wont my GPO apply
    By Mr_M_Cox in forum Windows
    Replies: 2
    Last Post: 10th September 2008, 04:01 PM
  3. Cannot get group policy to apply
    By flexyjerkov in forum Windows
    Replies: 18
    Last Post: 8th March 2007, 03:42 PM
  4. Apply a filter
    By 20RickY06 in forum Web Development
    Replies: 0
    Last Post: 19th September 2006, 08:21 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •