+ Post New Thread
Results 1 to 6 of 6
Windows Server 2000/2003 Thread, Exchange 2007 in Technical; Hi all I have an issue in a Childrens Centre I have just taken support of, There were originally 2 ...
  1. #1

    Join Date
    Dec 2009
    Location
    UK
    Posts
    113
    Thank Post
    15
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Exchange 2007

    Hi all

    I have an issue in a Childrens Centre I have just taken support of, There were originally 2 CC's in the same building and 1 have now moved away, the support people have gone with them and migrated data/emails etc to there new server.

    The issue I have is this:
    They were supposed to clean up users accounts emails etc that had moved away from the building and did not bother. I deleted the old users from AD last week as it has been a couple of months now and now when my users email to the other CC users they are getting an email back saying
    "The following recipient(s) cannot be reached:
    'username' on 28/06/2010 09:18
    The e-mail account does not exist at the organization this message was sent to. Check the e-mail address, or contact the recipient directly to find out the correct address.
    <servername.domainname #5.1.1>
    "
    They can email to anyone else no problem and can receive emails from the other CC.

    Is this something to do with a setting in SMTP???

    As a test I recreated one of the old users again and sent the mail and it went to them??

    Any help appreciated

  2. #2

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    777
    Thank Post
    1
    Thanked 31 Times in 29 Posts
    Rep Power
    23
    Have you tried deleting the mailbox from the Exchange 2007.

  3. #3

    Join Date
    Dec 2009
    Location
    UK
    Posts
    113
    Thank Post
    15
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi Darren

    as stated I have deleted in AD and then prompted to delete mailboxes which I accepted, then went into Exchange SM and purged the accounts that were crossed. They no longer exist on the server but I dont know if coincidence but we cannot send to them at another site since?? but they can send to us OK.

  4. #4

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    777
    Thank Post
    1
    Thanked 31 Times in 29 Posts
    Rep Power
    23
    Take a look at this Article. I suspect that the two CC servers may have been on same internal network\domain and the address policy will now need to be updated to route email out to the internet for the email addresses.

    Managing E-Mail Address Policies in Exchange Server 2007

  5. #5

    Join Date
    Dec 2009
    Location
    UK
    Posts
    113
    Thank Post
    15
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks again. My mistake it is exchange 2003 with outlook 2007 clients. This article had given me a thought and I had a look at the recepient policy and the default policy was set to the old CC that has moved, I have disabled this so that in users ad email addresses it only now sees the smtp of the current CC and does not know include the other one. I have sent a test to various users at the other CC and am awaiting responses (prob gone home now) but the important thing is I am not getting anything bounced back to me.

    Will keep you updated (unless you can think of anything else?)

    Rob

  6. #6

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    777
    Thank Post
    1
    Thanked 31 Times in 29 Posts
    Rep Power
    23
    Will keep my fingers crossed.

SHARE:
+ Post New Thread

Similar Threads

  1. Moving from Exchange 2003 to Exchange 2007
    By Geek_of_HeathMount in forum Windows Server 2008 R2
    Replies: 26
    Last Post: 8th December 2009, 03:09 PM
  2. Exchange 2007 Moss 2007 offline
    By imiddleton25 in forum Windows
    Replies: 0
    Last Post: 10th November 2009, 10:13 AM
  3. Replies: 0
    Last Post: 12th September 2008, 09:34 AM
  4. Upgrading exchange 2003 to Exchange 2007
    By ful56_uk in forum Windows
    Replies: 1
    Last Post: 15th April 2008, 08:36 AM
  5. Exchange 2007 sp1 just killed my exchange
    By everton4europe in forum Windows
    Replies: 3
    Last Post: 16th January 2008, 05:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •