+ Post New Thread
Results 1 to 15 of 15
Windows Server 2000/2003 Thread, Sophos not updating the clients. in Technical; A 2 week old Sophos setup...and tonight...the client computers on my network (and the other server for that matter) wonít ...
  1. #1

    Join Date
    Sep 2009
    Posts
    224
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    12

    Sophos not updating the clients.

    A 2 week old Sophos setup...and tonight...the client computers on my network (and the other server for that matter) wonít update.

    I've used Sophos for almost 3 years, and itís been rock solid, however, 2 weeks ago, it went tits up...and resulted in me moving the server side of it over to another box. It was a well timed malfunction actually...because it allowed me to upgrade the console to the latest version in the process of the move.

    Anyway, on the new install, the server did an update at about 4:30 today...and none of the clients appear to have downloaded it. Every computer/server on the LAN is reporting that itís out of date.

    I've e mailed Sophos about this, but I was wondering if anyone has had the same problem as me?

  2. #2

    Join Date
    Sep 2009
    Posts
    224
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    12
    WOW!

    I only e mailed Sophos about this issue 10 minutes ago....and i've already got a response!

    "Hello Aaron,

    Thank you for contacting Sophos Technical Support.

    The Up to date 'Unknown' problem has been identified to be in our update publishing system and it’s currently looked at as a matter of urgency.

    It doesn’t affect the protection of the endpoints at all, updates keep being downloaded and applied correctly as per normal behaviour. Also all the other communications to and from the endpoints, such as alerts, policy changes etc. are working as expected.

    The issue affects only the reporting to the console of the up to date status for the affected endpoint versions (recommended packages v7 and v9, VDL 4.54G).

    We are aware of the issue and we’re working on restoring the normal behaviour as soon as possible.

    Please do not hesitate to contact us if you need further assistance."

  3. #3

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,794
    Thank Post
    351
    Thanked 1,274 Times in 870 Posts
    Blog Entries
    4
    Rep Power
    1126
    I have a similar issue with Sophos at the moment.

    The Console reports that more than 100 of my machines are not protected and looking at those stations affected Sophos has been removed [presumably waiting for the new version to come down from the server] However all the Console says it that a reboot is required to complete the update [they have been rebooted (warm and cold) several times since I spotted the issue]

    I remember something similar a while ago and the resolution that time was something about deleting a file [SophosRebootCheck.TXT ?] When this file was deleted from the stations everything went back to normal.

    Does anyone remember the name of this file and where it is before I go and throw one of the students off one of the affected stations?

  4. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,644
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Out of interest are you both running console 4 or 3?
    Well our newly upgraded v4 console is doing the same thing. It looks like sophos has deployed a problematic IDE, oh what fun.
    Last edited by ZeroHour; 9th June 2010 at 09:13 AM.

  5. #5

    Join Date
    Sep 2009
    Posts
    224
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    12
    4 here...i "upgraded" it to this version 2 weeks ago.

  6. #6

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,794
    Thank Post
    351
    Thanked 1,274 Times in 870 Posts
    Blog Entries
    4
    Rep Power
    1126
    Sophos Enterprise Console: Version: 3.10.2476

    Sophos EM Library: Version: 1.3.2 (Build 23)

  7. #7

    JJonas's Avatar
    Join Date
    Jan 2008
    Location
    North Walsham, Norfolk
    Posts
    3,090
    Thank Post
    382
    Thanked 429 Times in 318 Posts
    Rep Power
    383
    Quote Originally Posted by DaveP View Post
    I remember something similar a while ago and the resolution that time was something about deleting a file [SophosRebootCheck.TXT ?] When this file was deleted from the stations everything went back to normal.

    Does anyone remember the name of this file and where it is before I go and throw one of the students off one of the affected stations?
    Sophos have asked us to delete SophosNoUpgrade.txt from C:\windows\temp

    We are having problems with it flip flopping between the old client and the new

  8. #8

    Join Date
    Sep 2009
    Posts
    23
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    10
    I got a simular problem from the clients when upgrading Sophos console to version 4. The clients were running Sophos 7.6, which needed to upgrade to v9.0.

    Make sure you configure the update manager with the correct settings and add a software subscription to your update manager(s). In the update managers tab, right click your software subscription and add the packages you need to your subscription. (Sophos 9 ect...)
    Once you have configured the update manager, there should be no need for the legacy update library if you still have it. I forgot where I removed it from, but there should be some info from sophos on how to do it. I think you remove the packages from legacy updating, and it then gives you the option to remove it.
    Check the update policy that filters down to your clients and make sure the update source is valid to the server your on.
    Even with the server configured, it was a real PITA to get all the clients to update.
    They all reported update failures, but one by one the clients started sorting themselves out. beware they'll all need a reboot too to remove the error status.
    Many of the clients would not update, and I had to do the rounds to sort them out with a manual install/update.
    You can run the installer from \\yourserver\SophosUpdate\CIDs\yourCID\SAVSCFXP\Se tup.exe

  9. #9

    Join Date
    Sep 2009
    Posts
    224
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    12
    I've just had another email from Sophos to tell me that there isnt a fix for my problem yet (as for others in this thread, i dont know)...but they're still working on it of course.

  10. #10

    Join Date
    Sep 2009
    Posts
    23
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    10
    heres a couple of fixes i found useful:

    Computer repeatedly requests a reboot during installation - Computer repeatedly requests a reboot during installation

    Client in the enterprise console displays a restart required error that will not clear - Enterprise Console: error 0000006d - alert does not clear following reboot

  11. Thanks to CtrlAltDel from:

    DaveP (9th June 2010)

  12. #11

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,794
    Thank Post
    351
    Thanked 1,274 Times in 870 Posts
    Blog Entries
    4
    Rep Power
    1126
    Quote Originally Posted by CtrlAltDel View Post
    Computer repeatedly requests a reboot during installation - Computer repeatedly requests a reboot during installation
    Thanks. That was what I was thinking of. Not sure if it will cure my current problem but at least now I can give it a go.

  13. #12

    Join Date
    Sep 2009
    Posts
    224
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    12
    Mine are now updating fine. I think Sophos have just released a working Dat which fixes the problem. Check your servers guys.

  14. #13

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,794
    Thank Post
    351
    Thanked 1,274 Times in 870 Posts
    Blog Entries
    4
    Rep Power
    1126
    The number of unsupported stations is going down but still at a number where I am not happy [>1]

  15. #14
    badders's Avatar
    Join Date
    Apr 2007
    Location
    Cumbria
    Posts
    170
    Thank Post
    44
    Thanked 11 Times in 10 Posts
    Rep Power
    21
    I'm also having the same problem with v.4 enterprise console. Most of the PC's have updated but a few are being very stubborn. Think I'll try some of the methods mentioned and see if they work.

  16. #15

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,644
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Ours has pretty much all returned to normal.

    RE: the switch to console v4, we had no problems at all here other then the obvious reboot but we had no machines have an issue yet with the switch to v9.

SHARE:
+ Post New Thread

Similar Threads

  1. Sophos Updating
    By darrenmcginnis in forum Educational Software
    Replies: 9
    Last Post: 8th June 2010, 07:50 PM
  2. Replies: 0
    Last Post: 28th January 2010, 10:04 AM
  3. Sims clients updating
    By FN-GM in forum MIS Systems
    Replies: 16
    Last Post: 15th January 2008, 05:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •