+ Post New Thread
Results 1 to 6 of 6
Windows Server 2000/2003 Thread, Group policy not applying folder redirection in Technical; I have a computer room with 26 pc 's Windows Xp service pack 3 (SP3 installed through WSUS about 6 ...
  1. #1
    LOUD's Avatar
    Join Date
    May 2007
    Location
    N.Ireland
    Posts
    55
    Thank Post
    9
    Thanked 2 Times in 2 Posts
    Rep Power
    16

    Group policy not applying folder redirection

    I have a computer room with 26 pc 's Windows Xp service pack 3 (SP3 installed through WSUS about 6 months ago.)
    Server window 2003

    They have all been working great over the last 3 years. I have just came across a computer that will not redirect any domain users my document and it will not apply the proxy settings either for that user. it has just happened within the last week. I haven't touched any group policy settings in a while as all has been working.

    If i log on as administrator on the PC the settings will apply. Not sure if this problem is permission related.

    All the other computers have the same group policies and are still working ok.

    • I have cleared all the local profiles and even copy a fresh Default user profile from the server thinking it was a local profile issue.

    • Ran gpupdate /force

    • Read online about copying fdeploy.dll from working Xp SP2 into SP3 it failed too

    • Times are in sync too with server

    • also ran the policy report from the server, check to see if any errors would appear in there. Nothing even about Folder redirection or proxy settings. compared the report with a working PC report, and on the working PC it does mention about folder redirection and proxy settings success.


    I checked the events on client no sign of errors or any mention of folder redirection.
    Everything else is applying ok.
    Any help would be great. My only solution at the moment is to rebuild the machine.

  2. #2
    DAZZD88's Avatar
    Join Date
    Apr 2009
    Location
    Sunderland, Tyne and Wear
    Posts
    788
    Thank Post
    163
    Thanked 77 Times in 66 Posts
    Rep Power
    48
    Do you get any relevant redirection issues reported in Event Viewer and also are there any issues reported by running a resultant set of policy?

  3. #3
    LOUD's Avatar
    Join Date
    May 2007
    Location
    N.Ireland
    Posts
    55
    Thank Post
    9
    Thanked 2 Times in 2 Posts
    Rep Power
    16
    Quote Originally Posted by DAZZD88 View Post
    Do you get any relevant redirection issues reported in Event Viewer and also are there any issues reported by running a resultant set of policy?
    thanks for the reply. i uninstalled SP3 to see if this has caused the issue but the problem still exist.
    there are no issues reported in the event viewer regarding folder redirection

  4. #4
    DAZZD88's Avatar
    Join Date
    Apr 2009
    Location
    Sunderland, Tyne and Wear
    Posts
    788
    Thank Post
    163
    Thanked 77 Times in 66 Posts
    Rep Power
    48
    What about RSoP though? Then that way you can see what GPOs are being applied and usually what the dominant settings are. Also if it's a permissions issue RSoP may indicate where the potential problem could be.

  5. #5

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    351
    do gpresult then post up what it shows

    Toby

  6. #6
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,477
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    53
    Hi

    I know this will sound daft but have you tried delprof on the machine you might have a damaged profile. Also does not computer have a 1 gig nic card if it does try this fix Group Policy may not install the PolicyMaker Software Update client on a Windows XP Service Pack 2-based computer, and event ID 5719 and event ID 1054 are logged

    Lastly try plugging it into a different switch we have a couple of computers that get this and when you plug them into another switch they fix themselves and lastly check the time and date.



SHARE:
+ Post New Thread

Similar Threads

  1. group policy not applying
    By bart21 in forum Windows
    Replies: 4
    Last Post: 20th April 2010, 08:45 PM
  2. Vista Folder Redirection via Group Policy
    By neilault in forum Windows Vista
    Replies: 3
    Last Post: 25th September 2009, 12:51 PM
  3. Group Policy loopback affecting folder redirection
    By rocknrollstar in forum Windows
    Replies: 2
    Last Post: 25th November 2008, 08:05 AM
  4. Folder redirection gpo not applying
    By pooley in forum Windows
    Replies: 9
    Last Post: 29th October 2006, 09:56 AM
  5. Group Policy not applying
    By edie209 in forum Windows
    Replies: 18
    Last Post: 27th September 2006, 08:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •