+ Post New Thread
Results 1 to 5 of 5
Windows Server 2000/2003 Thread, AVG on CC4? in Technical; Has anyone tried/experienced installing AVG on an RM CC4 network? The school in question have just bought an RM CC4 ...
  1. #1

    Join Date
    Oct 2009
    Location
    Coalville
    Posts
    54
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exclamation AVG on CC4?

    Has anyone tried/experienced installing AVG on an RM CC4 network?

    The school in question have just bought an RM CC4 network and as they had just bought a 2 year, 50 user AVG licence they said no to RM Virus Protect.

    My mission, should I choose to accept it, is to install it on the server (2k3) and 45 clients, hopefully using the AVG admin console.

    Any help/pointers would be greatly received. Thanks

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    CC4 itself shouldn't really be the issue, it's more to do with what OS you're running on the workstations XP/Vista/7. It should work absolutely fine in theory.

  3. #3

    Join Date
    Mar 2010
    Location
    Sheffield
    Posts
    39
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi

    Hang off from installing for a couple of days at least - the latest version and CC4 aren't getting on too well. I currently have the 3rd line support dialled into the server taking files and logs back to Dev who have found the bug and are going to fix it within the next couple of days. Since Monday, our FR has been rebooting every few hours, and apparently this is the reason!

    Normally, it works like a dream!

    With CC4, make sure you have the ports open for it on the firewall, and I have found that creating a package that calls the installation works quite well - if you send me your email I can send you the info over.

    Also, make sure RM Network Monitor service is disabled or you won't be able to do any remote administration of AVG on the CC4 clients. That took about 2 weeks of banging my head against the wall to find!

    Hope that helps somewhat.

    Andy

  4. #4

    Join Date
    Oct 2009
    Location
    Coalville
    Posts
    54
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I don't anticipate any problems, but I'd thought I'd check before I open my big mouth.
    Thanks

  5. #5

    Join Date
    Oct 2009
    Location
    Coalville
    Posts
    54
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Andy, i've sent you an email.

SHARE:
+ Post New Thread

Similar Threads

  1. AVG 9 and BSODs
    By solitaire89 in forum Windows
    Replies: 20
    Last Post: 21st January 2010, 04:46 PM
  2. [Ubuntu] AVG Help
    By tmbenson in forum *nix
    Replies: 11
    Last Post: 22nd May 2009, 11:42 AM
  3. AVG 8 free version
    By imiddleton25 in forum Windows
    Replies: 3
    Last Post: 9th September 2008, 09:53 AM
  4. AVG 8.0 Free
    By cookie_monster in forum Windows
    Replies: 2
    Last Post: 25th April 2008, 11:13 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •