+ Post New Thread
Results 1 to 6 of 6
Windows Server 2000/2003 Thread, OWA doesn't work ar random times in Technical; Hi all, I have a exchange server with OWA set up that works fine most of the time but every ...
  1. #1
    dsquared2's Avatar
    Join Date
    Feb 2010
    Posts
    24
    Thank Post
    9
    Thanked 1 Time in 1 Post
    Rep Power
    0

    OWA doesn't work ar random times

    Hi all,

    I have a exchange server with OWA set up that works fine most of the time but every so often it wont work internally or externally. For the last few months i have reset server and this sorts the problem. I have checked all the services and they are running! If i go to http:/myservername/exchange on the server i get 'Page cant be displayed' like all the other users.

    Anyone got any ideas?

    Thanks

  2. #2

    maniac's Avatar
    Join Date
    Feb 2007
    Location
    Kent
    Posts
    3,069
    Thank Post
    210
    Thanked 430 Times in 310 Posts
    Rep Power
    144
    Check the event viewer for around the time it stops working, and see what it reports!

  3. #3
    dsquared2's Avatar
    Join Date
    Feb 2010
    Posts
    24
    Thank Post
    9
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks, iv checked the event viewer there is no error, so im stupped!!!

  4. #4

    Join Date
    Oct 2005
    Posts
    849
    Thank Post
    51
    Thanked 115 Times in 105 Posts
    Rep Power
    74
    Is it worth just doing a "ping -T" on the server just to see if any packets are being dropped?

    Could be something as simple as a dodgy network cable/card/switch...

  5. #5
    dsquared2's Avatar
    Join Date
    Feb 2010
    Posts
    24
    Thank Post
    9
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I tried pinging it and there is no interrutions, thank you for your reply pantscat.

    Internal emails on outlook are not affected, that funcutions fine, it only affects webmail internally and extenally.

  6. #6
    jamesreedersmith's Avatar
    Join Date
    Sep 2009
    Location
    Ruskington
    Posts
    1,167
    Thank Post
    78
    Thanked 258 Times in 230 Posts
    Rep Power
    78
    Next time it fails

    run

    iisreset

    this resets the iis component of the server in a single command

    Thanks

    James

SHARE:
+ Post New Thread

Similar Threads

  1. RIS Doesn't Work on LNM
    By robinhood in forum Learning Network Manager
    Replies: 4
    Last Post: 17th February 2007, 10:18 PM
  2. Exch2k3SP2: OWA calendar renders wrong times on user's PC
    By meastaugh1 in forum Wireless Networks
    Replies: 4
    Last Post: 16th November 2006, 09:13 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •