+ Post New Thread
Results 1 to 8 of 8
Windows Server 2000/2003 Thread, WSUS not working - help please in Technical; Help - I have just discovered that WSUS is not/has not deployed to any of the network devices. Most of ...
  1. #1
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41

    WSUS not working - help please

    Help - I have just discovered that WSUS is not/has not deployed to any of the network devices. Most of them are showing as needing about 17 updates on the admin console (Win2K3 server). Checked my own machine with the web site, as I hadn't had any notifications from the server - sure enough loads of updates required.

    Now my question - what's going on?
    How do I get the updates out to machines short of logging on to each and running MS Update?
    Is there a way to get WSUS to run properly? Event Viewer, incidentally, shows messages like "Workstation has not reported for x days". These are usually laptops or the like.

    p.s. don't think this has run since my switch broke!!

  2. #2

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    3,978
    Thank Post
    484
    Thanked 1,330 Times in 721 Posts
    Rep Power
    425
    Is the WSUS console have the computers in question checked in recently? For example this week?

    Have the updates been authorised?

  3. #3
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,828
    Thank Post
    288
    Thanked 112 Times in 93 Posts
    Rep Power
    39
    Quote Originally Posted by jinnantonnix View Post
    Are you pointing your computers to the right update server?

    Computer configuration>administrative templates>windows components>windows update>Enable client side targetting
    Might seem a silly question but which groups are to be specified in the Enable Client Side Targetting? Is it the computer group name I set up in WSUS to organise which groups would recieve the updates?
    Checked the other setings on my installations and the only one I don't have set is that one. Think I'm just about getting the hang of it ...just one more school to go when I get the chance!

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,941
    Thank Post
    232
    Thanked 1,510 Times in 1,206 Posts
    Rep Power
    328
    As Sysman has stated, I suspect it'll be to do with authorising updates and/or checking that they have been downloaded to your WSUS server. When you first load up WSUS 3.0, there are various pie charts which are quite informative.

  5. #5
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    Quote Originally Posted by SYSMAN_MK View Post
    Is the WSUS console have the computers in question checked in recently? For example this week?
    Yes they have all checked in, only some pupil laptops that haven't been out of the trolley recently that have not.

    Have the updates been authorised?
    Checked that and some of them hadn't been authorised for install, rectified. Others are authorised but not deployed.

    @jinnantonnix thanks, will go through your checklist tomorrow (been too busy this aft to even check Edugeek!!)

  6. #6
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41

    WSUS updates now deploying

    Whatever it was updates are now being deployed, generally about 18 then another 5. Perhaps because I authorised some that I found required it gave the server a kick into action.

    Thanks for the help people, much appreciated. My server must know that the power of Edugeek is watching

  7. #7
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    Thanks, that could as you say be useful - if only I knew what it was talking about. Perhaps I've just not got my update head on, that and it's Friday.

  8. #8
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,828
    Thank Post
    288
    Thanked 112 Times in 93 Posts
    Rep Power
    39
    Ditto, looks handy but have not got the foggiest what the first line is all about

SHARE:
+ Post New Thread

Similar Threads

  1. WSUS Not Working on Some Stone Machines
    By garethedmondson in forum Windows
    Replies: 10
    Last Post: 12th May 2009, 12:53 PM
  2. strange nic lights working/not working
    By browolf in forum Wireless Networks
    Replies: 13
    Last Post: 15th December 2008, 01:50 PM
  3. Wsus
    By ricki in forum Wireless Networks
    Replies: 1
    Last Post: 19th June 2008, 08:37 AM
  4. Replies: 3
    Last Post: 21st February 2008, 08:50 AM
  5. Replies: 1
    Last Post: 8th November 2006, 09:57 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •