+ Post New Thread
Results 1 to 2 of 2
Windows Server 2000/2003 Thread, SCSI tape drive disconnecting in Technical; I have a couple of WIndows 2003 srevrs with Intio INI-9xxx scsi cards and Seagate Dat72 tape drives. Periodically I ...
  1. #1
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    936
    Thank Post
    35
    Thanked 164 Times in 132 Posts
    Rep Power
    94

    SCSI tape drive disconnecting

    I have a couple of WIndows 2003 srevrs with Intio INI-9xxx scsi cards and Seagate Dat72 tape drives.

    Periodically I find that the nbackups fail due to the tape having a RED cross through it in Removable storage, which is fixed with a full cold reboot of the server. Anyone else seen this or come up with a better fix?

  2. #2
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,782
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67
    I had a similar problem wayyy back, a new firmware update for the tape drive allowed more time for the scsi to initalise.

    It used to timeout to quickly and falsely report the drive off line.

    or it may have been a newer driver for the scsi card?

    it was a long time ago.

  3. Thanks to chazzy2501 from:

    Mcshammer_dj (27th January 2010)

SHARE:
+ Post New Thread

Similar Threads

  1. Correct replacement SCSI drive?
    By meastaugh1 in forum Hardware
    Replies: 1
    Last Post: 18th January 2010, 08:49 PM
  2. Tape drive not registering a tape is inserted!
    By TechMonkey in forum Windows Server 2000/2003
    Replies: 7
    Last Post: 16th March 2009, 09:12 AM
  3. [For Sale] ULTRIUM 960 EXTERNAL SCSI TAPE DRIVE
    By kennysarmy in forum Classified Adverts
    Replies: 2
    Last Post: 19th February 2009, 03:46 PM
  4. AAARGH! Tape drive had a tape for Lunch
    By john in forum Hardware
    Replies: 8
    Last Post: 29th November 2007, 10:36 AM
  5. Replacing a 4 year old SCSI drive?
    By sidewinder in forum Hardware
    Replies: 1
    Last Post: 16th January 2007, 05:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •