+ Post New Thread
Results 1 to 5 of 5
Windows Server 2000/2003 Thread, Pull NIC lead out / bypass gpo in Technical; Hi, the little darlings have started the "pull the network lead out after the split second after logging in" trick, ...
  1. #1
    oxide54's Avatar
    Join Date
    Mar 2009
    Posts
    798
    Thank Post
    51
    Thanked 55 Times in 54 Posts
    Rep Power
    22

    Pull NIC lead out / bypass gpo

    Hi,

    the little darlings have started the "pull the network lead out after the split second after logging in" trick, to bypass the GPO's.

    I thought i had set a GPO setting that stopped this from working?

    any ideas

  2. #2
    p858snake's Avatar
    Join Date
    Dec 2008
    Location
    Queensland
    Posts
    1,490
    Thank Post
    37
    Thanked 175 Times in 151 Posts
    Blog Entries
    2
    Rep Power
    51
    There is. It is called something like "log off if profile isn't loaded".

    If you search the forums you should find it.


    -Posted Via iPod touch

  3. #3

    Join Date
    May 2009
    Location
    UK
    Posts
    294
    Thank Post
    64
    Thanked 21 Times in 20 Posts
    Rep Power
    15
    There were some interesting ideas here. I'm sure that I've seen it discussed in other threads too. I'll keep looking in my "Subscribed threads" folder.

  4. #4
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,439
    Thank Post
    10
    Thanked 490 Times in 430 Posts
    Rep Power
    111
    I have wait for profile, profile with .man on the end (.man.v2 on vista/7).

    The biggest help has been to enable the wait for profile option on *the local machine policy*. I did this on vista before I imaged to stop people getting logged in when the group policy hasn't loaded with our authentication setup (meaning no network drives were connected).

  5. #5

    SpuffMonkey's Avatar
    Join Date
    Jul 2005
    Posts
    2,230
    Thank Post
    54
    Thanked 278 Times in 186 Posts
    Rep Power
    134
    Agreed - you have to make the settings on the local PC - as if the cable is pulled - the GPO doesn't get fully applied - we had a spate of this recently and had to put a fix in quickly - annoying!

SHARE:
+ Post New Thread

Similar Threads

  1. [Video] Crane Pull Ups Anyone ?
    By mattx in forum Jokes/Interweb Things
    Replies: 8
    Last Post: 5th October 2009, 07:05 PM
  2. Help needed (before I pull my hair out :) )
    By Talorin in forum General Chat
    Replies: 13
    Last Post: 29th June 2009, 09:26 AM
  3. [Video] How not to pull a car out of the snow.
    By mattx in forum Jokes/Interweb Things
    Replies: 6
    Last Post: 10th February 2009, 06:59 PM
  4. Pull text from txt document into website?
    By Halfmad in forum Web Development
    Replies: 5
    Last Post: 8th November 2007, 12:11 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •