+ Post New Thread
Results 1 to 7 of 7
Windows Server 2000/2003 Thread, Citrix Problem in Technical; Anyone have any ideas what wrong with our Citrix server? Nothing happens when you type in the ip address, only ...
  1. #1
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    25

    Citrix Problem

    Anyone have any ideas what wrong with our Citrix server?

    Nothing happens when you type in the ip address, only a certificate because with haven't brought a SSL certificate, so that part is normal, but after that, the screen is blank

    Restarted it several times

    I never setup the Citrix server, so no idea how it works or runs


    What should I look at? I looked at the services console,all the Citrix services are running

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,582
    Thank Post
    107
    Thanked 761 Times in 592 Posts
    Rep Power
    179
    Did it used to work? Do you have the Web Interface installed on the server that you are trying to contact? Are you using Secure Gateway? Have you done anything to it lately (updates, reboots, expired certificate)?

    So many questions!

  3. #3
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    25
    Nothing has changed on the sever far has I know

    Yep it used to work, yer we have the interface, im gussing the web inface is where you have to logon box, and you can lanch the desktop from there has well has just apps

    Not sure what you mean by secure gateway, dont really know citrix, think i may remember seeing that in the servces

  4. #4

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,582
    Thank Post
    107
    Thanked 761 Times in 592 Posts
    Rep Power
    179
    Secure Gateway allows you to ru neverything through HTTPS rather tan needing to open up ports. It usually runs on a different box to your apps.

    One of the biggest problems is if there's some certificate mistrust (although you will still get the login page usually).

    Does the server attempt to divert you to https://<IP Address>/Citrix/AccessPlatform/auth/login.aspx ?

    Have you checked your IIS logs?

  5. #5
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    25
    It does nothing currenlly

    When I type in the ip address of it and press continue on the ceficate error it just sits there on a blank page (Has I said, its always done that, because we have not brought we have not brought and installed a cerficate)

    Yer i'm pretty sure it diverted to a link like you have posted above before this problem started


    I'll have a look and the IIS logs tomorrow and see what I can find



    Its annoying I cant use remote desktop to logon to the server from here, dont think it setup form outside connection, any idea how to do that? Always good for backup when Citrix doesnt work!

    Umm wonder if its changed its ip address, it shouldnt, has im gussing the server should have an static ip address set
    Last edited by pritchardavid; 6th January 2010 at 07:24 PM.

  6. #6
    paulst30's Avatar
    Join Date
    Jan 2010
    Location
    Glasgow
    Posts
    20
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I had problems with Citrix a few weeks ago and it was the secure gateway via our web-server, so i restarted the IPSEC service on the webserver and it came on again. The Citrix services all need to be shutdown and started up in an order so that worth a shot(although that order escapes me). With regards to the certificate it may be that it runs out yearly? and you need to purchase a new one?

  7. #7
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    25
    Never had a certifcate brought when we setup the server, so nothing to do with that

    Had a look at the logs, loads of errors with IIS

    Cant load the IIS on the server through, just will not connect, unless it uses IIS from another server? Dont really know anything about IIS

SHARE:
+ Post New Thread

Similar Threads

  1. Citrix Load Management Problem
    By Ric_ in forum Thin Client and Virtual Machines
    Replies: 5
    Last Post: 24th February 2010, 01:08 PM
  2. Major problem with timezones, clocks, Citrix and Thinstation
    By localzuk in forum Thin Client and Virtual Machines
    Replies: 12
    Last Post: 21st April 2009, 02:01 PM
  3. Citrix Mac Client problem
    By Andyhall in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 13th January 2009, 10:28 AM
  4. Sims problem on Citrix
    By Geoff in forum Thin Client and Virtual Machines
    Replies: 7
    Last Post: 30th September 2008, 01:49 PM
  5. Citrix
    By paul in forum Thin Client and Virtual Machines
    Replies: 5
    Last Post: 18th January 2006, 10:45 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •