+ Post New Thread
Results 1 to 3 of 3
Windows Server 2000/2003 Thread, Profile Problem Driving Me Mad!! in Technical; Hi geeks and geekettes!! This might be a long one to try and explain but I will keep it as ...
  1. #1
    gloriousglenn's Avatar
    Join Date
    Dec 2007
    Location
    RAF Brize Norton
    Posts
    80
    Thank Post
    64
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Profile Problem Driving Me Mad!!

    Hi geeks and geekettes!!

    This might be a long one to try and explain but I will keep it as simple as I can and try not to waffle!

    I am using Server 2003 and Windows XP.

    I want to have a user with a specific profile. 1) Roaming profile. 2) My Documents and My Computer icons onto the desktop. 3) My Documents target changed to a location on the server. 4) A network drive mapped. 5) A few visual tweaks.

    All of the above I know how to do...However to be able to do them I need to first add the user in AD as an Administrator (otherwise I can't right click on the desktop so that I can get to properties > Customize Desktop so that I can click on the boxes to get My Documents and My Computer onto the desktop.

    The problem seems to be that when I remove the Administrator privileges and they become a 'normal' Domain User, when I log back on with that account it has all changed! The My Documents and My Computer icons have disappeared and the layout looks nothing like those of any other 'normal' end user.

    I seem to be going around in circles here and getting nowhere fast!

    Does anybody have a clue what I am talking about (that would be the first thing!) and able to help me?

    Cheers
    Glenn

  2. #2

    Join Date
    Jul 2009
    Posts
    304
    Thank Post
    8
    Thanked 47 Times in 40 Posts
    Rep Power
    17
    add groups policy for the users to have a redirected start menu / desktop ?

    Add group policy for show icons on desktop ( my computer / my docs)

    Add group policy for background?

  3. #3
    gloriousglenn's Avatar
    Join Date
    Dec 2007
    Location
    RAF Brize Norton
    Posts
    80
    Thank Post
    64
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Well...In the end I tried the "trial and error" approach. I found a way by more luck than judgment and it seems to work now!

    I'm still not sure what I was doing wrong in the first place but the way that I do it now works so I am not going to question it!!!

    Cheers
    Glenn



SHARE:
+ Post New Thread

Similar Threads

  1. 2008r2 network/dns issues driving me mad
    By fatnhairy in forum Windows Server 2008 R2
    Replies: 8
    Last Post: 20th November 2009, 01:02 AM
  2. VNC Problem, Driving me crazy!!
    By jj99 in forum Windows
    Replies: 3
    Last Post: 19th March 2009, 03:09 PM
  3. Intermittent DHCP Problem, drving me mad!
    By Zourous in forum Windows
    Replies: 15
    Last Post: 22nd December 2008, 02:13 PM
  4. WDS is driving me mad! XP client deployment problem
    By cheredenine in forum Windows
    Replies: 9
    Last Post: 30th July 2008, 12:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •