+ Post New Thread
Results 1 to 6 of 6
Windows Server 2000/2003 Thread, Exchange 2007 in Technical; Hi, Quick question. Students has managed to find the Groups in the address book, Damb. They are emailing to the ...
  1. #1
    01hanstu's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Posts
    148
    Thank Post
    17
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Exchange 2007

    Hi,

    Quick question. Students has managed to find the Groups in the address book, Damb.

    They are emailing to the All staff list and what i would like to know is how I hide it from students.

    Thanks
    Stuart

  2. #2
    altecsole's Avatar
    Join Date
    Jun 2005
    Location
    Whittington, Lancashire
    Posts
    284
    Thank Post
    39
    Thanked 36 Times in 26 Posts
    Rep Power
    25
    Set the all staff distribution group so that it can only receive mail from staff.

  3. #3

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,161
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    Quote Originally Posted by altecsole View Post
    Set the all staff distribution group so that it can only receive mail from staff.
    This would involve going in and adding each staff member, right? (I'm asking as I may do it myself!)

    You could also hide the groups from the list. It's an option in the settings for the group. Can't remember which tab but it's there.

  4. #4


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,652
    Thank Post
    275
    Thanked 780 Times in 607 Posts
    Rep Power
    224
    Quote Originally Posted by Edu-IT View Post
    This would involve going in and adding each staff member, right? (I'm asking as I may do it myself!)

    You could also hide the groups from the list. It's an option in the settings for the group. Can't remember which tab but it's there.
    Nope, just add the staff group to the "allowed to send mail" part of the staff group.

  5. Thanks to pete from:

    Edu-IT (3rd December 2009)

  6. #5

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    its in the mailflow settings i think

  7. #6
    fawkers's Avatar
    Join Date
    Jun 2007
    Location
    Southend
    Posts
    193
    Thank Post
    32
    Thanked 22 Times in 21 Posts
    Blog Entries
    2
    Rep Power
    31
    Hi

    If you go to the exchange managment console | Recipient Configuration | Distribution Group and get the properties for the group | Mail flow Settings | Message Delivery Restrictions and say Accept messages from and add a staff security group.

    Hope this helps

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2007 Moss 2007 offline
    By imiddleton25 in forum Windows
    Replies: 0
    Last Post: 10th November 2009, 10:13 AM
  2. Exchange 2003 and Exchange 2007
    By faza in forum How do you do....it?
    Replies: 15
    Last Post: 8th April 2009, 10:15 AM
  3. Replies: 0
    Last Post: 12th September 2008, 09:34 AM
  4. Upgrading exchange 2003 to Exchange 2007
    By ful56_uk in forum Windows
    Replies: 1
    Last Post: 15th April 2008, 08:36 AM
  5. Exchange 2007 sp1 just killed my exchange
    By everton4europe in forum Windows
    Replies: 3
    Last Post: 16th January 2008, 05:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •