+ Post New Thread
Results 1 to 11 of 11
Windows Server 2000/2003 Thread, server 2003 can not set default printer in Technical; server 2003 currently i can not set a default printer the option is in the context menu but it does ...
  1. #1
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    999
    Thank Post
    198
    Thanked 144 Times in 102 Posts
    Rep Power
    36

    server 2003 can not set default printer

    server 2003

    currently i can not set a default printer the option is in the context menu but it does not apply.

    has anyone come across this or has a registry fix as i need a default printer for FMS sims as it is a bit funny that way

    delete all printers
    cleared spooler
    restared server a few times
    checked permissions

    tried a new admin level user

    same issue

    kind of desparate to get this fixed can anyone help.

  2. #2
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    999
    Thank Post
    198
    Thanked 144 Times in 102 Posts
    Rep Power
    36
    anyone?

  3. #3
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    Hi

    I spend ages trying to find the answer to this and the only answer I could find was upgrade to windows 2008 server its not in windows 2003. I am using my old script instead of the policy.

    Richard

  4. #4
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    999
    Thank Post
    198
    Thanked 144 Times in 102 Posts
    Rep Power
    36
    has anyone managed to fix this problem?

  5. #5
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    999
    Thank Post
    198
    Thanked 144 Times in 102 Posts
    Rep Power
    36
    Bump.............................i really do not want to reinstall the OS

  6. #6
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    999
    Thank Post
    198
    Thanked 144 Times in 102 Posts
    Rep Power
    36
    wonder if a repair install of server 2003 might fix it?

    any ideas anyone

  7. #7
    bio
    bio is offline
    bio's Avatar
    Join Date
    Apr 2008
    Location
    netherlands
    Posts
    520
    Thank Post
    16
    Thanked 130 Times in 102 Posts
    Rep Power
    37

  8. Thanks to bio from:

    round2it (12th December 2009)

  9. #8

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,957
    Thank Post
    886
    Thanked 1,700 Times in 1,477 Posts
    Blog Entries
    12
    Rep Power
    448
    Quote Originally Posted by round2it View Post
    wonder if a repair install of server 2003 might fix it?

    any ideas anyone
    I would be careful, take an image first. Last thing you want is to cockup a server

  10. #9
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    999
    Thank Post
    198
    Thanked 144 Times in 102 Posts
    Rep Power
    36
    Quote Originally Posted by FN-GM View Post
    I would be careful, take an image first. Last thing you want is to cockup a server
    will do

    i am stummped with this problem.

    its only a printer what is its problem.

    i will try the clean spooler from the resource cd but to be honest i am not holding my breath.


    thanks for your input guys this thread had gone very quiet.
    Last edited by round2it; 12th December 2009 at 10:44 PM.

  11. #10
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    999
    Thank Post
    198
    Thanked 144 Times in 102 Posts
    Rep Power
    36
    my next line of thought is the printer migration tool from the resource kit.


    i have another server with 2003 on it and the printers are working fine on that

    both servers are R2
    i was thinking i can migrate the working printers from server 1 and restore them onto server 2
    a combination of cleanspl and migration might do it.
    is there anything i should look out for while trying the migration tool

    has anyone had any experience of migrating printers.
    Last edited by round2it; 12th December 2009 at 10:40 PM.

  12. #11
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    999
    Thank Post
    198
    Thanked 144 Times in 102 Posts
    Rep Power
    36
    ok the issue is now fixed

    we had to delete the administrator.domainname user profile and then log back on and let the system recreate a profile (copied it first though)


    you loose all your ie settings etc icons but thats no biggie.

    sims was not affected
    fms wanted to know where the fmsconnect.ini was and thats it the printers now work and i can set default etc.

    thought i would add this info as im sure someone else had the same problem.

SHARE:
+ Post New Thread

Similar Threads

  1. Unable to set default printer
    By SimpleSi in forum Windows
    Replies: 5
    Last Post: 6th September 2012, 09:08 AM
  2. Set Default printer according to computers OU
    By Pyroman in forum Scripts
    Replies: 8
    Last Post: 21st July 2009, 08:11 PM
  3. Set Default Printer to Machines with Local Printers
    By Heebeejeebee in forum Windows
    Replies: 15
    Last Post: 5th February 2007, 03:00 PM
  4. Cannot set default printer Server 2003
    By tosca925 in forum Windows
    Replies: 2
    Last Post: 26th August 2005, 03:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •