+ Post New Thread
Results 1 to 5 of 5
Windows Server 2000/2003 Thread, Printers not showing up in Technical; We have a hp 4650 and a 4250 which will not connect to the machines in the area they are ...
  1. #1
    MRT
    MRT is offline
    Unvalidated User
    Join Date
    Nov 2008
    Location
    Haconby
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Printers not showing up

    We have a hp 4650 and a 4250 which will not connect to the machines in the area they are in. We have checked the login script for typo errors but there are none have started and stopped the print spooler on the print server restsarted the print server but to no avail. The network is a win2003 R2 and the clients are running xp pro sp3 can anyone help have been like this for a week have even uninstalled and reinstalled the printers reimaged a machine in one area but nothing works. strange thing is that you can add the printers manually.

  2. #2


    Join Date
    Sep 2008
    Posts
    1,833
    Thank Post
    342
    Thanked 263 Times in 215 Posts
    Rep Power
    121
    Does the script work if you run it locally? And have you set the printers to a static IP Address?

  3. #3
    MRT
    MRT is offline
    Unvalidated User
    Join Date
    Nov 2008
    Location
    Haconby
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    printers not showing

    Hi Penfold
    No the printers don't show when logging on locally and all our printers have static IP.

  4. #4
    DAZZD88's Avatar
    Join Date
    Apr 2009
    Location
    Sunderland, Tyne and Wear
    Posts
    788
    Thank Post
    163
    Thanked 77 Times in 66 Posts
    Rep Power
    48
    Are you using a VB script to add printers? If so you may want to try commenting out the On Error Resume Next command to see if there are errors while running. This will at least indicate the line on which there may be an error.

  5. #5
    MRT
    MRT is offline
    Unvalidated User
    Join Date
    Nov 2008
    Location
    Haconby
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Were not using VB but are starting today as the manager found something on the net it worked so are changing over.



SHARE:
+ Post New Thread

Similar Threads

  1. HELP! - Printers showing Offline on network
    By firefox_2006 in forum Hardware
    Replies: 8
    Last Post: 27th July 2011, 10:55 AM
  2. Showing positive rep
    By elsiegee40 in forum Comments and Suggestions
    Replies: 14
    Last Post: 24th July 2009, 09:53 AM
  3. Replies: 2
    Last Post: 12th May 2009, 12:11 PM
  4. Bromcom not showing any classes
    By Brooker in forum MIS Systems
    Replies: 1
    Last Post: 27th March 2009, 06:03 PM
  5. applications showing as ?
    By techie08 in forum Mac
    Replies: 5
    Last Post: 24th October 2008, 04:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •