+ Post New Thread
Results 1 to 5 of 5
Windows Server 2000/2003 Thread, Backup Services Stopping in Technical; We are using Symantec Backup Exec 12.5 with a Quantum tape drive on Windows Storage Server 2003. For about the ...
  1. #1

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,091
    Thank Post
    352
    Thanked 1,317 Times in 903 Posts
    Blog Entries
    4
    Rep Power
    1135

    Backup Services Stopping

    We are using Symantec Backup Exec 12.5 with a Quantum tape drive on Windows Storage Server 2003. For about the last two weeks we have had problems with the backup insofar as some of the services stop [I have set the services to restart using services.msc to no avail]

    The backup will work for the first backup after the services are started [Monday for example] However the backup on Tuesday will fail partway through the backup job as the services are stopped. Restarting the services on Wednesday will allow the Wednesday evening backup to proceed and fail again on Thursday. And so on.

    I can find the service stop event but I can't find a specific reason. Is anyone else seeing this annoying problem?

    Thanks.

  2. #2
    arthur231283's Avatar
    Join Date
    Sep 2008
    Location
    Dartford
    Posts
    164
    Thank Post
    34
    Thanked 37 Times in 23 Posts
    Rep Power
    19
    We are using Backup Exec 11 with the same kind of setup as you. The Backup exec service stops while backing up the Exchange server once or twice a week but luckily its normally the last server to get backed up so has not been a big problem.

    What services are stopping?
    Are they stopping while backing up a certain server?

    I haven't had a chance to look into why this has been happening on our server but If I do find anything I will let you know.

  3. #3

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,091
    Thank Post
    352
    Thanked 1,317 Times in 903 Posts
    Blog Entries
    4
    Rep Power
    1135
    This is the latest error message:

    V-79-57344-33861 - The media operation was terminated by the user.

    Job completion status: Canceled by service shutdown
    I will check the other messages and compare the halt times. This backup finished at 3:02:06 AM with the error: Job completion status: Canceled by service shutdown. Not sure exactly which of the backup services had stopped. I can check this next week.

    Edit: Found another error message from another failed backup:

    V-79-57344-3850 - The media operation was terminated by the user.

    Job completion status: Canceled by service shutdown
    This error occurred at 3:03:51 AM. This odes appear to be the same server and server drive letter as the last error [E:\ drive of the server doing the backup so the backup for the rest of the servers does not progress]

    Exchange is not backed up here as it is not part of our child domain.
    Last edited by DaveP; 8th November 2009 at 12:59 PM. Reason: Add content to the post.

  4. #4

    Join Date
    Nov 2009
    Posts
    54
    Thank Post
    3
    Thanked 12 Times in 12 Posts
    Rep Power
    13
    Are there any errors in the event log on the server that you are trying to backup from?
    You might also see if you can take out that part of the backup (maybe the full server) and see if it continues to have back up issues. That would definitly help narrow down where the issue is failing at.

  5. #5

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,091
    Thank Post
    352
    Thanked 1,317 Times in 903 Posts
    Blog Entries
    4
    Rep Power
    1135
    OK so I have now found out what is stopping the backup services at the same time each night. Windows Update is trying to install an update and failing. The update in question is for SQL 2005.

    I have looked at how to get the update on the server and now I can't remember what needs to be done [posting this from home and the VPN still isn't working] However I think it is quite tricky. Posting this here to help anyone else seeing the same problem.

SHARE:
+ Post New Thread

Similar Threads

  1. Services stopping on 2003 servers
    By Tony_Mc in forum Windows
    Replies: 18
    Last Post: 30th April 2009, 08:08 AM
  2. sims services stopping
    By imiddleton25 in forum MIS Systems
    Replies: 3
    Last Post: 20th January 2009, 09:12 AM
  3. Random services stopping
    By Green_Goblin in forum Windows
    Replies: 1
    Last Post: 12th January 2009, 10:41 AM
  4. Services Stopping
    By edsa in forum Windows
    Replies: 2
    Last Post: 10th July 2007, 10:58 AM
  5. remote backup services
    By RonP in forum Windows
    Replies: 0
    Last Post: 6th June 2007, 10:58 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •