+ Post New Thread
Results 1 to 7 of 7
Windows Server 2000/2003 Thread, IIS Problem - PLEASE HELP!! in Technical; Hi, Can anyone help? I have a problem with IIS. When i go to start it, it comes up with ...
  1. #1

    Join Date
    Sep 2009
    Posts
    35
    Thank Post
    20
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    IIS Problem - PLEASE HELP!!

    Hi,

    Can anyone help? I have a problem with IIS. When i go to start it, it comes up with "The service did not respond to start or control request in a timely fashion."

    I have run iisreset and i get another error... "IIS Admin Service or a service dependent on IIS Admin is not active. It most likely failed to start, which may mean that it's disabled."

    IIS has been up and running for a while with no problems.

    Any ideas?

  2. #2

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,071
    Thank Post
    160
    Thanked 929 Times in 730 Posts
    Blog Entries
    3
    Rep Power
    274
    Run > Services.msc

    Make sure the Services IIS uses are runnings

    i.e. *IIS Admin Service* make sure that is started

    James.

  3. Thanks to EduTech from:

    rjones (23rd October 2009)

  4. #3

    Join Date
    Sep 2009
    Posts
    35
    Thank Post
    20
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    Yes it's says it's started!

    Thank you!

  5. #4
    mb2k01's Avatar
    Join Date
    Jan 2007
    Posts
    1,139
    Thank Post
    189
    Thanked 230 Times in 195 Posts
    Rep Power
    92
    I promise I'm not trying to be clever / sarcastic, but have you tried rebooting (or at least restarting IIS specific and dependent services?)

    Has there definately not been any new software / patches installed on the server?

  6. Thanks to mb2k01 from:

    rjones (23rd October 2009)

  7. #5

    Join Date
    Sep 2009
    Posts
    35
    Thank Post
    20
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    I've tried rebooting and restarting the IIS admin services. What dependant services should i be looking at?!

    Nothings been installed or updated!

  8. #6
    mwnci's Avatar
    Join Date
    Oct 2006
    Location
    Cornwall
    Posts
    94
    Thank Post
    5
    Thanked 24 Times in 17 Posts
    Rep Power
    21
    Check these services: •Workstation
    •World Wide Web Publishing Service

  9. Thanks to mwnci from:

    rjones (23rd October 2009)

  10. #7
    mb2k01's Avatar
    Join Date
    Jan 2007
    Posts
    1,139
    Thank Post
    189
    Thanked 230 Times in 195 Posts
    Rep Power
    92
    Have you checked the Event Logs?
    I've found it quite useful and accurate for IIS issues

  11. Thanks to mb2k01 from:

    rjones (23rd October 2009)

SHARE:
+ Post New Thread

Similar Threads

  1. Lime survey on iis 7 problem
    By PEO in forum How do you do....it?
    Replies: 1
    Last Post: 15th October 2009, 04:20 PM
  2. IIS problem - How do I make address friendly?
    By reggiep in forum Windows
    Replies: 8
    Last Post: 16th January 2009, 04:53 PM
  3. Problem setting up PHP on IIS 6
    By uraknai in forum Windows
    Replies: 3
    Last Post: 8th October 2008, 07:52 PM
  4. IIS 6 Problem - HELP
    By Nij.UK in forum Windows
    Replies: 0
    Last Post: 7th February 2007, 12:01 PM
  5. Front-end IIS server, forward requests to Back-end IIS
    By ryan_powell in forum How do you do....it?
    Replies: 5
    Last Post: 18th October 2006, 10:38 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •