+ Post New Thread
Results 1 to 2 of 2
Windows Server 2000/2003 Thread, IIS 6 - system32 directory 404 in Technical; ...
  1. #1
    RobFuller's Avatar
    Join Date
    Feb 2007
    Location
    Chelmsford
    Posts
    316
    Thank Post
    83
    Thanked 39 Times in 29 Posts
    Rep Power
    22

    IIS 6 - system32 directory 404

    Afternoon, this is driving me mad and I know itís something simple doing this. But my Certification Authority self-service website isnít working, 404 The page cannot be found error. Now this is strange as any file I put in that root folder 'C:\Windows\System32\certsrv\" for example like test.txt doesnít get found even though I can see it in IIS Manager.
    If I make another virtual directory to say "c:\temp" all in dandy, as soon as itís moved to system32 or below it doesnít work! Whatís stopping this, its drive me mad lol.

    Thank you

  2. #2
    RobFuller's Avatar
    Join Date
    Feb 2007
    Location
    Chelmsford
    Posts
    316
    Thank Post
    83
    Thanked 39 Times in 29 Posts
    Rep Power
    22
    Right I've been doing some investigation into this which I have found its w3wp that cannot create the files in the SysWOW64 folder. If I create the files for it, it does sort of work i.e. the page is displayed but it cannot file the certificate templates.

    I've given the CertSrv folder full everyone permissions and still it cannot create the files, w3wp is running as a Network Service, should this be changed to a privileged user perhaps? Anyone ever come across this before!

    Update: http://www.adopenstatic.com/cs/blogs...ion_2900_.aspx doesn’t help me because I need to run a legacy web application on the same server. I'm just going to move the darn certificate authority I think!!
    Last edited by RobFuller; 22nd October 2009 at 02:40 PM.



SHARE:
+ Post New Thread

Similar Threads

  1. [Hosting] Drupal HTTP 404 Error
    By Batman in forum Web Development
    Replies: 6
    Last Post: 9th October 2009, 10:13 AM
  2. System32\Drivers\NTFS.sys
    By msjunior in forum Windows
    Replies: 6
    Last Post: 14th September 2009, 04:25 PM
  3. Liberum - 404 not found
    By OverWorked in forum Network and Classroom Management
    Replies: 1
    Last Post: 24th November 2008, 10:03 AM
  4. Missing or Corrupt <Windows root>\system32\ntoskrnl.exe on Wise S90 Thin Client
    By networkdemon in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 3rd September 2008, 09:54 AM
  5. Front-end IIS server, forward requests to Back-end IIS
    By ryan_powell in forum How do you do....it?
    Replies: 5
    Last Post: 18th October 2006, 11:38 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •