+ Post New Thread
Results 1 to 9 of 9
Windows Server 2000/2003 Thread, Login Script not running in Technical; I've made a lot of changes to AD and Group Policy, restructing it and so on, now my logon script ...
  1. #1

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    501
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    22

    Login Script not running

    I've made a lot of changes to AD and Group Policy, restructing it and so on, now my logon script will not run - it's driving me nuts!

    These are the 2 ways i've tried - all the script are in the NETLOGON folder

    1) In a GPO, User Settings -> Admin Templates -> System -> Logon -> Run these programs at user logon.

    In there \\curriculum\netlogon\stafflogon.bat

    I've logged on/off, gpupdate /force and run rsop and the gpo is being applied - there are other settings within the object that are being applied.

    When that didn't work, I decided to put the path (\\curriculum\netlogon\stafflogon.bat) to the script in the Logon Script box under the profile tab on the user account i'm testing this with in AD

    This also doesn't work. There is nothing in event viewer!

    Any ideas why

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,043
    Thank Post
    888
    Thanked 1,727 Times in 1,490 Posts
    Blog Entries
    12
    Rep Power
    453
    is curriculum the domain name or the server name?

    What is the full DNS name of the domain?

  3. #3

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    501
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    22
    curriculum is the domain name - not the server name

    full dns is curriculum.riddlesdown.local - i've also tried that in the logon script box and it's not working either.

    I haven't tried the server name - going to do that now!

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,043
    Thank Post
    888
    Thanked 1,727 Times in 1,490 Posts
    Blog Entries
    12
    Rep Power
    453
    have you tried \\curriculum.riddlesdown.local\netlogon\stafflogon .bat then?

    Check all your DCs and see if they have replicated.

    If the server name doesnt work try changing it for the IP address of a DC

  5. #5

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    501
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    22
    Tried the full dns name - doesn't work

    Tried the server name - doesn't work

    The odd thing is, once logged on I can browse to the netlogon folder and run the script manually!!

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,043
    Thank Post
    888
    Thanked 1,727 Times in 1,490 Posts
    Blog Entries
    12
    Rep Power
    453
    is the group policy actually applying?

  7. #7

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    501
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    22
    after doing a gpresult it appears that the user policies are not applying!?!? The Staff OU is the where the test account i'm using lives and it has 2 GPOs with standard security filtering (auth users).

    I can't think why it wouldn't apply!

  8. #8

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    501
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    22
    Fixed it!

    I've got loopback processing turned on for applying different proxy settings on different machines. It was in Replace mode and was replacing the user config with nothing but a proxy setting!

    Switching it to merge mode fixed the problem.

    Cheers!

  9. #9

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,043
    Thank Post
    888
    Thanked 1,727 Times in 1,490 Posts
    Blog Entries
    12
    Rep Power
    453
    Glad its sorted

SHARE:
+ Post New Thread

Similar Threads

  1. Login script - first attempt
    By itman in forum Windows
    Replies: 11
    Last Post: 24th October 2008, 04:08 PM
  2. Mac Login Script
    By gybe78 in forum Mac
    Replies: 2
    Last Post: 9th September 2008, 10:51 AM
  3. Script visibility after login
    By Blind in forum Scripts
    Replies: 5
    Last Post: 21st April 2008, 11:03 AM
  4. Vista + VB login script
    By dave.81 in forum Windows Vista
    Replies: 5
    Last Post: 17th February 2008, 04:29 PM
  5. Login script problem
    By SpuffMonkey in forum Windows
    Replies: 55
    Last Post: 4th February 2006, 09:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •