+ Post New Thread
Results 1 to 2 of 2
Windows Server 2000/2003 Thread, Home Folder Connection Issue in Technical; In AD user properties, there is a setup for Home Folder. You select a drive to mount it to and ...
  1. #1
    jmair's Avatar
    Join Date
    Aug 2007
    Posts
    274
    Thank Post
    58
    Thanked 9 Times in 9 Posts
    Rep Power
    16

    Home Folder Connection Issue

    In AD user properties, there is a setup for Home Folder. You select a drive to mount it to and the path to their home folder. For example for me the path would be U: \\servername\users\User Name

    This has worked fine for over a year now, however recently the path breaks during login somehow and their drive will be mounted to U: \\alma\users

    I could log in five times and it may happen once. Any ideas what would be causing this or how to fix it?

    Thanks!

  2. #2
    jmair's Avatar
    Join Date
    Aug 2007
    Posts
    274
    Thank Post
    58
    Thanked 9 Times in 9 Posts
    Rep Power
    16
    Found this topic elsewhere in the forums.
    http://www.edugeek.net/forums/networ...available.html

SHARE:
+ Post New Thread

Similar Threads

  1. Netsupport Connection Issue
    By georgebush in forum Network and Classroom Management
    Replies: 1
    Last Post: 31st March 2009, 09:37 AM
  2. Slow connection from home
    By techyphil in forum General Chat
    Replies: 18
    Last Post: 7th January 2009, 11:36 PM
  3. Strange folder redirection issue
    By rhyds in forum Windows
    Replies: 2
    Last Post: 26th June 2008, 12:43 PM
  4. USB TO SERIAL CONNECTION ISSUE!!!
    By dtakias in forum Windows
    Replies: 17
    Last Post: 18th February 2008, 04:31 PM
  5. Replies: 5
    Last Post: 3rd January 2008, 02:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •