+ Post New Thread
Results 1 to 2 of 2
Windows Server 2000/2003 Thread, Odd Backup Exec issue in Technical; Odd one this.... I'm using Backup Exec 11d and in recent days its started to behave rather strangely. To keep ...
  1. #1

    Join Date
    Mar 2008
    Location
    Norfolk
    Posts
    227
    Thank Post
    5
    Thanked 10 Times in 8 Posts
    Rep Power
    21

    Odd Backup Exec issue

    Odd one this.... I'm using Backup Exec 11d and in recent days its started to behave rather strangely. To keep this brief, here is a timeline of events:

    13/04 - Something happens to the backup job to make the tape set change; tapes used are set to not allow overwrites indefinately and are added to a no-overwrites media group accordingly.

    16/04 - Backup jobs from this date report complete success, where previously they would be completed with exceptions as two Symantec AV files couldn't be read. This coincides with first installation of Symanted Endpoint (ver11) AV, upgraded from ver10

    Various dates 21st to 27th - Backup jobs fail because the tapes being used had been set to no-overwrites. I notice this for a couple of tapes and move them back to the correct media set; but don't notice until much later that the job definition has changed

    29/04 - a new server added to network, and remote access component pushed out to it. Job definition altered to include new server

    01/05 - First backup including new server; attempts on 29th and 30th foiled by tape issue described above. Results of backup jobs now much different (completed with exceptions), with many files on all four servers missed. Amount of data missed trivial compared to overall size of backup, but selection appears to mainly consist of files held open by AV processes, webserver files and the occasional user file.

    05/05 - Result of job similar to job of 01/05

    06/05 - seeing the last two job logs, i go investigating. I alter the media set to the correct setting again and look through the other settings. Files missed seem to suggest a problem with accessing open files, though i've not changed any settings. We're note licensed for, and weren't using, the Advance File Open module thingy, so i'm presuming the builtin Microsoft technology (Volume Shadow Copy?) was originally being used to access files that were in use. Also, for some reason, job is somehow cancelled for the 6th and so no backup done.

    Any ideas what is going on? Doesn't seem like a straight-forward issue, rather a collection of oddities. I checked the event logs for back when the media set settings changed, but nothing unusual.

    Also, does anyone have a guide to how to properly set up a backup exec job so its ideal for disaster recovery? I'd like to double check my work, if you see what i mean..

  2. #2

    Join Date
    Mar 2008
    Location
    Norfolk
    Posts
    227
    Thank Post
    5
    Thanked 10 Times in 8 Posts
    Rep Power
    21
    Bumpity Bump on this one - Backup Exec is now cancelling jobs instead of doing them... Logged in to check how friday night's went and there is no sign of it ever existing!

SHARE:
+ Post New Thread

Similar Threads

  1. D2D2T Backup - Backup Exec 12
    By gshaw in forum Hardware
    Replies: 5
    Last Post: 11th March 2009, 10:33 AM
  2. Odd VNC Issue
    By netadmin in forum Windows
    Replies: 3
    Last Post: 23rd December 2008, 08:01 PM
  3. Odd Issue with EEE-PC 4G
    By FragglePete in forum Netbooks, PDA and Phones
    Replies: 0
    Last Post: 28th August 2008, 09:08 PM
  4. Backup Exec 11D fails to backup DC
    By cookie_monster in forum Windows
    Replies: 13
    Last Post: 23rd June 2008, 11:34 AM
  5. Veritas Backup Exec Remote Backup
    By apeo in forum Windows
    Replies: 7
    Last Post: 20th September 2007, 10:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •