+ Post New Thread
Results 1 to 1 of 1
Windows Server 2000/2003 Thread, WDS image upload in Technical; EDIT: Scrub that - I am an idiot, forgot you have to add the image to the console I seem ...
  1. #1

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,264
    Thank Post
    1,138
    Thanked 1,464 Times in 981 Posts
    Blog Entries
    22
    Rep Power
    458

    WDS image upload

    EDIT: Scrub that - I am an idiot, forgot you have to add the image to the console



    I seem have developed a problem uploading the image created during the imaging process to the WDS server.

    Everything seems to go smoothly, the image is created locally successfully and the dialogue tells me that the image is uploaded successfully but nothing appears on the server. I know I could copy the local image across but I want to get it working properly again.

    Not sure where to go with this now. Any help appreciated.
    Last edited by sparkeh; 28th April 2009 at 03:46 PM. Reason: Worked it out

SHARE:
+ Post New Thread

Similar Threads

  1. Windows Deployment Services (WDS) Image Error
    By adamchapman in forum How do you do....it?
    Replies: 1
    Last Post: 3rd September 2009, 09:59 AM
  2. WDS adding drivers to image?
    By Samson in forum Windows Server 2008
    Replies: 2
    Last Post: 31st October 2008, 03:22 PM
  3. WDS Legacy (RIS) and XP SP3 Flat image
    By markwilliamson2001 in forum Windows
    Replies: 2
    Last Post: 18th August 2008, 08:06 PM
  4. Unable to upload WDS image
    By joe90bass in forum Windows
    Replies: 0
    Last Post: 17th December 2007, 09:15 AM
  5. Replies: 10
    Last Post: 30th August 2007, 10:52 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •