+ Post New Thread
Results 1 to 7 of 7
Windows Server 2000/2003 Thread, WSUS Download issues in Technical; Hi guys Having an issue with WSUS not downloading any updates. The syncronisation works fine but the download status tells ...
  1. #1

    Join Date
    Sep 2006
    Posts
    32
    Thank Post
    19
    Thanked 1 Time in 1 Post
    Rep Power
    0

    WSUS Download issues

    Hi guys

    Having an issue with WSUS not downloading any updates. The syncronisation works fine but the download status tells me I have 362 downoad still to come. The event log is giving an error 364: Content file download failed. Reason: Cannot complete this function.

    I've trawlled the net but can't find a solution.

    Any ideas ?

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Are you behind a proxy server?

  3. #3

    Join Date
    Sep 2006
    Posts
    32
    Thank Post
    19
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I am an ISA 2006 server. All configured correctly as far as I can tell. It is specified in the WSUS proxy setup too.

  4. #4

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Are you doing any filtering?

  5. #5

    Join Date
    Sep 2006
    Posts
    32
    Thank Post
    19
    Thanked 1 Time in 1 Post
    Rep Power
    0
    No filtering on that route. I'm stumped. Have also connected it to a clean 2nd line, no ISA or filter. Changed settings in WSUS and same outcome.

  6. #6


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,656
    Thank Post
    229
    Thanked 866 Times in 744 Posts
    Rep Power
    298
    does the network service have full control ntfs permissions to the drive with the wsus files on?

  7. #7

    Join Date
    Sep 2006
    Posts
    32
    Thank Post
    19
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I must learn to use this forum properly.

    A Big thanks to Steve Rochford.

    In the related posts section below was a post about setting the default gateway to make the BITS process work.

    Fixed it good and proper

SHARE:
+ Post New Thread

Similar Threads

  1. [CentOS] What Download?
    By FN-GM in forum *nix
    Replies: 11
    Last Post: 8th January 2009, 06:14 AM
  2. Problems with WSUS failing to download updates
    By srochford in forum Windows
    Replies: 0
    Last Post: 2nd July 2008, 10:00 PM
  3. Replies: 3
    Last Post: 21st February 2008, 08:50 AM
  4. Replies: 1
    Last Post: 8th November 2006, 09:57 AM
  5. Deloying Office 2003 SP2 by WSUS issues.
    By tosca925 in forum Windows
    Replies: 4
    Last Post: 13th January 2006, 07:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •