+ Post New Thread
Results 1 to 3 of 3
Windows Server 2000/2003 Thread, ISA Server not working? in Technical; I have put on our ISA server an entire list of websites that should have been blocked, but only a ...
  1. #1

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,935
    Thank Post
    1,628
    Thanked 1,898 Times in 1,410 Posts
    Blog Entries
    2
    Rep Power
    429

    ISA Server not working?

    I have put on our ISA server an entire list of websites that should have been blocked, but only a handful have actually worked. County filters have caught most of the sites but its still frustrating that they dont work.

    I have the destination sets in place, and the Site and Content rules to match up with them but as you can imagine, the kids getting onto games sites and such that they shouldnt be able to get on is a bit of a hassle.

    Can anybody help or shed any light?

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,172
    Thank Post
    868
    Thanked 2,699 Times in 2,288 Posts
    Blog Entries
    11
    Rep Power
    772
    Can you prove examples of sites that do and do not work from your blocking list, perhaps it is to do with the way the sites are served or the way the addresses are resolved.

    You could try using the logging facilities (assuming ISA 2004+) to see what the filter is detecting as each site passes through to look for identifying features that you can block that the ISA server is aware of.

  3. #3

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,935
    Thank Post
    1,628
    Thanked 1,898 Times in 1,410 Posts
    Blog Entries
    2
    Rep Power
    429
    we use ISA 2000, sorry should have specified that. When the rules are not turned on the children can get on most of the sites (that are not filtered through county and E2BN). When filter is on, around 90% of the sites are filtered and the children cannot gain access, but the rest dont work. I have double checked spelling, and everything, just refuses to work.

SHARE:
+ Post New Thread

Similar Threads

  1. isa server
    By ICT_GUY in forum Wireless Networks
    Replies: 8
    Last Post: 20th May 2008, 02:29 PM
  2. ISA SERVER
    By smallsoldier in forum Windows
    Replies: 7
    Last Post: 16th February 2008, 02:54 PM
  3. ISA Server
    By mrbios in forum Windows
    Replies: 26
    Last Post: 10th July 2007, 12:43 PM
  4. ISA Server Email Server Publishing
    By Norphy in forum Windows
    Replies: 12
    Last Post: 26th May 2006, 01:14 PM
  5. isa server
    By russdev in forum Windows
    Replies: 4
    Last Post: 9th November 2005, 12:12 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •