+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 20
Windows Server 2000/2003 Thread, WSUS Newbie in Technical; Hello, Our ISP has changed proxy so we can now download WSUS updates. Got it all setup, downloaded all the ...
  1. #1

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19

    WSUS Newbie

    Hello,
    Our ISP has changed proxy so we can now download WSUS updates. Got it all setup, downloaded all the updates with Microsoft.
    However, none of the clients appear in the computers section.
    I have changed GPO so that the update server is http:.//2003server:80 which is the default site in IIS that WSUS is using.
    Any ideas?
    Thanks

  2. #2

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    How long have you left it? They won't show straight up, they'll appear next time they do an update.

  3. #3

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Since yesterday afternoon. Also done a wuauclt /detectnow

  4. #4

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    http://. is wrong there should be no .

    Have you set up the other parts of the GPO properly like "enable windows updates" etc

    have you applied the GPO policy to the OU the computers are in

    can the clients ping the server by name? I had an issue when I first set wsus up that the dns was set wrong on the clients. Took me ages to figure out.

    Try a gpupdate /force on the clients to update the GPO and then a wuauclt /detectnow to force it to check for updates

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I presume you've changed the GPO where your Computer Objects are located?

    If WSUS is installed in the default website, you don't need to specify the port.

    Code:
    http://servername
    If you didn't use the standard port, then you'd specify:

    Code:
    http://servername:8080

  6. #6

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    you replied before i finished typing i didnt see your previous response.

    Also, i meant "Configure Automatic Updates" and not "Enable... " in my previous post

  7. #7

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Quote Originally Posted by Michael View Post
    I presume you've changed the GPO where your Computer Objects are located?

    If WSUS is installed in the default website, you don't need to specify the port.

    Code:
    http://servername
    If you didn't use the standard port, then you'd specify:

    Code:
    http://servername:8080
    I thought it only let you use the standard port, or 8530 ?

  8. #8
    Jon_boy1984's Avatar
    Join Date
    Oct 2007
    Location
    Worcestershire
    Posts
    60
    Thank Post
    10
    Thanked 15 Times in 15 Posts
    Rep Power
    37
    If what you typed is accurate:
    Quote Originally Posted by karldenton View Post
    I have changed GPO so that the update server is http:.//2003server:80
    Thanks
    As has been suggested, You should be using: http://2003server:80 (theoretically you could just have http://2003server, as it will try port 80 by default).

    Also the stats server field will need to read the same as the update server field.

    Try that, if you have no luck, let me know.
    Last edited by Jon_boy1984; 2nd December 2008 at 02:56 PM. Reason: I really should read the other posts before I add my comment! d'oh!

  9. #9

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I thought it only let you use the standard port, or 8530 ?
    In some situations installing WSUS in the default website isn't possible. IIS can be used for a whole range of applications and using an alternative port is the simpler solution.

  10. #10

    Join Date
    Apr 2007
    Location
    York
    Posts
    551
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Sorry guys, its set to EduGeek.net - was a typo when adding it to here.
    GPO is set to "Configure Automatic Updates" - enabled.

  11. #11

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Checkout this guide for settings I use.

  12. #12

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Quote Originally Posted by Michael View Post
    In some situations installing WSUS in the default website isn't possible. IIS can be used for a whole range of applications and using an alternative port is the simpler solution.
    aye, but when setting up WSUS, and not wanting to use the default port, i didnt think it let you choose the other non default port to use. I thought the two options were only default port, or 8530 ?

  13. #13

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Have you also changed the setting in WSUS Admin Console to tell it to look for computers from the GPO?

    WSUS Console -> <<SERVER NAME>> -> Options -> Computers -> "Use Group Policy or registry settings on computers"

    By default its set to "Use the Update Services Console" which means you have to manually add PCs in..

  14. #14

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    aye, but when setting up WSUS, and not wanting to use the default port, i didnt think it let you choose the other non default port to use. I thought the two options were only default port, or 8530 ?
    From memory I think during the WSUS 3.0 install, you can choose from a list of ports. Alternatively you could just amend the port within IIS. I see no reason why not...

  15. #15

    Join Date
    Nov 2007
    Location
    North Yorkshire
    Posts
    104
    Thank Post
    14
    Thanked 6 Times in 3 Posts
    Rep Power
    15
    I have also just install WSUS onto a Server and having the smae problems they download to the server WSUS ok, but no client pcs get any updates GP is setup correctly!!! I have even used one of my TechNet calls up on this!!!

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. server newbie needs help
    By IA76 in forum Wireless Networks
    Replies: 14
    Last Post: 3rd August 2008, 09:54 PM
  2. Replies: 3
    Last Post: 21st February 2008, 08:50 AM
  3. Hello, newbie here
    By angelsea in forum General Chat
    Replies: 1
    Last Post: 27th March 2007, 05:39 PM
  4. Newbie
    By DSapseid in forum General Chat
    Replies: 17
    Last Post: 28th February 2007, 12:21 PM
  5. Replies: 1
    Last Post: 8th November 2006, 09:57 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •