+ Post New Thread
Results 1 to 5 of 5
Windows Server 2000/2003 Thread, DNS not working after a scavenge cycle. in Technical; I've recently set up DNS scavenging on our DC and I've got an odd issue where the DNS server stops ...
  1. #1

    Join Date
    Sep 2006
    Location
    Cornwall
    Posts
    131
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    DNS not working after a scavenge cycle.

    I've recently set up DNS scavenging on our DC and I've got an odd issue where the DNS server stops working e.g. Users can't use the internet when the server is due for a scavenging cycle. The DNS server service stays running and a quick restart of the service makes everything fine again. Attached is a screenshot of the events over the last couple of months, all event ids 2 and 3 were invoked by me (after a user reports internet is not working) and the three 2501's in a row are due to the Easter holidays. ImageUploadedByEduGeek1398251407.413676.jpg

    Any help gratefully received.

  2. #2

    Join Date
    Dec 2008
    Location
    Lancashire
    Posts
    380
    Thank Post
    28
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    Hi

    What Zone Aging/Savaging Properties do you have set?

    its in DNS -> DNS SERVER NAME -> Forward Lookup Zone -> Internal DNS Zone -> Properties

  3. #3

    Join Date
    Sep 2006
    Location
    Cornwall
    Posts
    131
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Scavenge stale records is ticked, 7 day no refresh interval and 7 day refresh interval. Zone can be scavenged after 30/04/2014.

  4. #4

    Join Date
    Dec 2008
    Location
    Lancashire
    Posts
    380
    Thank Post
    28
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    Try changing them both to 1 day, the clients might be given a different IP Address from the DHCP Scope and its not updating DNS.

  5. #5

    Join Date
    Sep 2006
    Location
    Cornwall
    Posts
    131
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    COuld there be a conflict between DHCP and DNS then? I remoted in about an hour ago and had the same issue on my machine, a Network troubleshooting cycle produced the following error:
    DNS Error.jpg
    Checked the DNS Server and the DNS Server Service was running fine, again a restart of the service and my client could get out to the internet fine. I can still connect to other computers and printers hostnames but I can get out on to the internet.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 19th March 2010, 02:00 PM
  2. Replies: 6
    Last Post: 29th September 2009, 12:06 PM
  3. eportal not working after may Census upgrade
    By jamin100 in forum MIS Systems
    Replies: 19
    Last Post: 15th June 2009, 10:11 AM
  4. Printers not working after power surge.
    By big_nath in forum Hardware
    Replies: 7
    Last Post: 19th March 2009, 05:25 PM
  5. Visual Express not working after cloning.
    By JimStokes in forum Educational Software
    Replies: 3
    Last Post: 15th November 2007, 09:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •