+ Post New Thread
Results 1 to 3 of 3
Windows Server 2000/2003 Thread, Exchange Transport Services Issue in Technical; Hi All. We are trying as a temporary way round our main exchange server still being down (some of you ...
  1. #1

    Join Date
    Jul 2012
    Posts
    156
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5

    Exchange Transport Services Issue

    Hi All.

    We are trying as a temporary way round our main exchange server still being down (some of you may remember my last post) to have Exchange running on virtual. Everything has gone find with the restore of data to the virtual machine however the only issue we are having is the MS Exchange Trasport service just will not start. It goes through the motions but just falls over. Looking at the event logs and i dont know if it is related but at the same point it falls over the winhttpautoproxysvc service says it 'suspended operation'. I find it strange this happens at the same time as the transport service failing to start however it could be unrelated.

    Any ideas or suggestions would be greatly appreciated to help us try and get some emails going today as we are over 48hrs now with the service still down. The engineer came yesterday and sure enough replaced the raid controller as i and many other thought however found another part needed to be replaced which wasnt on his van....we await tomorrow

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    what excht version & post the event.

    Does it start at all then stop ot simple doesn't start?

  3. #3

    Join Date
    Oct 2013
    Location
    Leicestershire
    Posts
    52
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    11
    Just a guess have you got Forefront protection for exchange on your exchange box?

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2003 OAL Issue
    By phughes in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 28th August 2009, 12:18 PM
  2. Partnership Exchange/Extended Services
    By lois_09 in forum MIS Systems
    Replies: 1
    Last Post: 23rd July 2009, 09:58 PM
  3. Terminal Services issue
    By Number6 in forum Windows Server 2000/2003
    Replies: 10
    Last Post: 3rd June 2009, 10:27 AM
  4. Exchange SMTP connector issue
    By rhyds in forum Windows
    Replies: 3
    Last Post: 14th March 2008, 10:53 AM
  5. Windows Installer Service Issues
    By johnkay21 in forum Windows
    Replies: 0
    Last Post: 4th July 2007, 09:12 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •