+ Post New Thread
Results 1 to 5 of 5
Windows Server 2000/2003 Thread, New user wont stay in group? in Technical; Ok here goes I create a user, assign the user administration rights. I add it to the Domain admins group ...
  1. #1

    Join Date
    Sep 2011
    Posts
    25
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    New user wont stay in group?

    Ok here goes I create a user, assign the user administration rights. I add it to the Domain admins group and administrators group, all goes well then the next day the user is not an admin anymore and is not a member of administrators group. The user is for the sole purpose of backing up to a NAS drive, so every morning I have to run the backup. This is very frustrating to say the least. On the other servers I have no problem, what can it be.

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    It sounds like some sort of replication problem possibly? Do you have 2 DCs or more?

  3. #3

    Join Date
    Sep 2011
    Posts
    25
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes I have 2 DCs

  4. #4

    Join Date
    Sep 2011
    Posts
    25
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ok I have assigned the user the same rights on both DCs, thanks for the input I will see what happens later.

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    You shouldn't need to do that, but have a look at Sites and Services and manually force through replication. Normally most replication errors are DNS related.

SHARE:
+ Post New Thread

Similar Threads

  1. Create New user groups in joomla
    By PEO in forum EduGeek Joomla 1.0 Package
    Replies: 6
    Last Post: 17th April 2008, 10:31 PM
  2. Replies: 2
    Last Post: 28th January 2008, 12:56 AM
  3. New users can't log in to Outlook Web Access
    By WithoutMotive in forum Windows
    Replies: 5
    Last Post: 7th September 2007, 11:17 AM
  4. Issues with new user accounts in an OU
    By Scruff in forum Windows
    Replies: 0
    Last Post: 7th September 2007, 10:12 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •