+ Post New Thread
Results 1 to 8 of 8
Windows Server 2000/2003 Thread, WSUS not connecting to server in Technical; I did not set up our wsus server but it has been running just fine for several years until very ...
  1. #1

    Join Date
    Mar 2013
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry WSUS not connecting to server

    I did not set up our wsus server but it has been running just fine for several years until very recently. it was grabbing a bunch of updates and became stuck. i let it run for a while before canceling it out then applying the updates.. after it had installed updates the server needed rebooting which i did. server came back online just fine and all seemed good until i tried to load wsus. it seems to stick at loading, when you click on synchronization it stays at zero. after about 3 minutes, it will flash up a screen that it cannot connect to the wsus server, reset server node or copy to clipboard. i started the sql manager and can connect to the internal microsoft sql database.wsus_screen.JPGwsus_screen2.JPGforgot to mention, this wsus in on this server computer.. all on same computer.
    Last edited by jefferylackey; 20th March 2013 at 03:05 PM.

  2. #2

    Join Date
    Dec 2009
    Posts
    614
    Thank Post
    8
    Thanked 37 Times in 35 Posts
    Rep Power
    17
    Service running ?

  3. #3
    willtech's Avatar
    Join Date
    Jun 2010
    Location
    in a server room
    Posts
    30
    Thank Post
    6
    Thanked 4 Times in 3 Posts
    Blog Entries
    1
    Rep Power
    9
    The Windows Server Update Services console crashes when browsing for updates

    Possibly application cache is corrupted

    Hope this helps
    Last edited by willtech; 21st March 2013 at 10:00 PM.

  4. #4

    Join Date
    Mar 2013
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    if by cache you mean %allusers%/application data/microsoft/mmc/wsus... i've already deleted that and restarted wsus. all services are running but just in case i restarted them. server has been rebooted twice and still no joy. how hard is it exactly to uninstall and reinstall it. how would i go about making sure all files associated with it are gone.. just don't see how stopping an update caused all of this.

  5. #5
    willtech's Avatar
    Join Date
    Jun 2010
    Location
    in a server room
    Posts
    30
    Thank Post
    6
    Thanked 4 Times in 3 Posts
    Blog Entries
    1
    Rep Power
    9
    There is also a user profile for the user you are running the application as.
    eg.C:\Documents and Settings\<user profile>\application data\microsoft\mmc

  6. #6

    Join Date
    Mar 2013
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    got it fixed.. i started wsus and went to the clean up wizard. this process took about 28 hours to complete but when it did, wsus is working again. last night it grabbed 38 updates and i approved them this morning. I normally only approve every 2 weeks but i'm wanting to make sure it's working again. thanks all..

  7. #7
    eddyc's Avatar
    Join Date
    Aug 2008
    Location
    Bristol
    Posts
    438
    Thank Post
    99
    Thanked 47 Times in 43 Posts
    Rep Power
    22
    Just out of interested, did the drive where you store the updates run out of space? This has caused this behaviour for me in the past. Ed

  8. #8

    Join Date
    Mar 2013
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    No, The drive had 100gb free space. we were doing updates and it got stuck at 99%. we stopped updates and rebooted.. after that wsus got stuck at loading. didn't work for 2 weeks.. deleted the wsus cache from all users.. no fix.. finally went into the clean up wizard. it took about 28 hours for it to clean up but when it did, wsus started working again. Went ahead and approved a bunch of updates and they all installed just fine.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 5
    Last Post: 10th January 2013, 12:59 PM
  2. Could not connect to server.local
    By ajames in forum Mac
    Replies: 6
    Last Post: 21st December 2012, 11:17 AM
  3. Win7 Starter not connecting to server
    By SimpleSi in forum Windows 7
    Replies: 18
    Last Post: 18th June 2012, 11:24 AM
  4. [MS Office - 2003] Outlook - User can not connect to exchange server
    By Tony_Mc in forum Office Software
    Replies: 2
    Last Post: 26th January 2009, 03:38 PM
  5. WSUS not connecting to the upstream server
    By ticker in forum Windows
    Replies: 2
    Last Post: 11th June 2007, 02:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •