+ Post New Thread
Results 1 to 6 of 6
Windows Server 2000/2003 Thread, Installing Server 2003 - Hard disk not found in Technical; Hi, I'm trying to install server 2003 onto a server that previously had 2008 on it. When I boot from ...
  1. #1

    Join Date
    Jul 2010
    Posts
    63
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Installing Server 2003 - Hard disk not found

    Hi,

    I'm trying to install server 2003 onto a server that previously had 2008 on it. When I boot from CD and it goes through the motions it comes up saying hard disk not found. This I put down to ahci mode being enabled so I went to remove it, but it was already disabled. The disk shows up in BIOS and if I want to boot from it, I can.

    This is an old RM CC3 server so it did have 2003 installed a few years back if that helps at all.

    Any ideas?

    Cheers.

  2. #2

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,896
    Thank Post
    816
    Thanked 561 Times in 440 Posts
    Rep Power
    263
    Does it need an install driver for the SCSI card the HDD is attached to?

  3. #3
    januttall's Avatar
    Join Date
    Sep 2010
    Posts
    225
    Thank Post
    17
    Thanked 28 Times in 28 Posts
    Blog Entries
    1
    Rep Power
    14
    Quote Originally Posted by profit10 View Post
    I'm trying to install server 2003 onto a server that previously had 2008 on it. When I boot from CD and it goes through the motions it comes up saying hard disk not found. This I put down to ahci mode being enabled so I went to remove it, but it was already disabled. The disk shows up in BIOS and if I want to boot from it, I can.
    Cheers.
    Does it have any kind of a raid card or other hardware (Pci Sata or SCSI) that might need a specialized driver pre install like a raid card?
    and for some unknown reason "some" Microsoft products* wont pick up disks with no partition try gparted and stick a ntfs partition on it, before retrying.

    *had this issue with windows 7, tried the ahci IDE thing before i found this out.
    Last edited by januttall; 24th October 2012 at 09:06 AM.

  4. #4

    Join Date
    Jun 2007
    Location
    London
    Posts
    894
    Thank Post
    64
    Thanked 171 Times in 140 Posts
    Rep Power
    55
    Likely needs raid card drivers when you get the 'Press F6 to load drivers' message, early on in the install process. If you don't want to open the machine up you can usually find the type of raid card when the server boots to POST (should get a message to press CTRL+A or similar to configure RAID). Download the v2003 drivers for your RAID card using another PC, unzip them onto a USB stick, then make sure this already in the machine when you boot from the install CD. Press F6 when prompted at the start of the install process & server should find drivers & load them.

  5. #5

    Join Date
    Jul 2010
    Posts
    63
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks. I'll give this a go when I get in.

  6. #6

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    Most likely needs the drivers.

    And without meaning to sound funny why are you installing 2003? 2008R2 should be the minimum IMHO.

    If you are installing 2003 ensure its R2.

SHARE:
+ Post New Thread

Similar Threads

  1. Installing a new hard disk in a server.
    By Neville in forum Hardware
    Replies: 1
    Last Post: 2nd June 2010, 12:33 PM
  2. Powershell 2.0 install on Windows Server 2003 R2 SP2 not automatic ?
    By albertwt in forum Windows Server 2000/2003
    Replies: 0
    Last Post: 5th February 2010, 05:14 AM
  3. Replies: 4
    Last Post: 15th January 2008, 09:03 AM
  4. Server 2003 strange disk space issue.
    By starscream in forum Windows
    Replies: 12
    Last Post: 3rd August 2007, 12:07 AM
  5. Installing XP from hard disk - how?
    By sidewinder in forum Windows
    Replies: 7
    Last Post: 16th January 2007, 09:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •