+ Post New Thread
Results 1 to 5 of 5
Windows Server 2000/2003 Thread, GPO not removing proxy settings in Technical; Hi all, So I am pulling my hair out here, had LGFL 2.0 in for a week. On LGFL 1.0 ...
  1. #1
    budgester's Avatar
    Join Date
    Jan 2006
    Location
    Enfield, Middlesex
    Posts
    485
    Thank Post
    4
    Thanked 37 Times in 30 Posts
    Rep Power
    24

    GPO not removing proxy settings

    Hi all,

    So I am pulling my hair out here, had LGFL 2.0 in for a week.

    On LGFL 1.0 we had to use a proxy server, which we deployed the setting via group policy.

    Now it would seem that you can unset the the proxy settings via group policy, and also that Windows just keeps picking it backup from somewhere in the registry.

    I have cleared all the setting in the GPO and reset it, I have added a *.bat to the logon.

    With the following in it.

    reg add "HKCU\Software\Microsoft\Windows\CurrentVersion\In ternet Settings" /v ProxyEnable /t REG_DWORD /d 0 /f

    And still the proxy settings come back.

    Any ideas please ?

  2. #2
    jamesreedersmith's Avatar
    Join Date
    Sep 2009
    Location
    Ruskington
    Posts
    1,140
    Thank Post
    77
    Thanked 251 Times in 225 Posts
    Rep Power
    76
    Have you reversed the setting in the GPO or just changed it to not set - just changing a setting can still be applied if just changed to not set rather than the opposite of what is was.

    Alternatively use RSOP to identify where its getting it from.

  3. #3
    budgester's Avatar
    Join Date
    Jan 2006
    Location
    Enfield, Middlesex
    Posts
    485
    Thank Post
    4
    Thanked 37 Times in 30 Posts
    Rep Power
    24
    Tried gpresult and the gp modeling wizard,

    Code:
        Internet Explorer Browser User Interface
            ----------------------------------------
                GPO: IE Settings
                    Large Animated Bitmap Name:      N/A
                    Large Custom Logo Bitmap Name:   N/A
                    Title BarText:                   N/A
                    UserAgent Text:                  N/A
                    Delete existing toolbar buttons: No
    
            Internet Explorer Connection
            ----------------------------
                HTTP Proxy Server:   N/A
                Secure Proxy Server: N/A
                FTP Proxy Server:    N/A
                Gopher Proxy Server: N/A
                Socks Proxy Server:  N/A
                Auto Config Enable:  Yes
                Enable Proxy:        No
                Use same Proxy:      Yes
    
                HTTP Proxy Server:   N/A
                Secure Proxy Server: N/A
                FTP Proxy Server:    N/A
                Gopher Proxy Server: N/A
                Socks Proxy Server:  N/A
                Auto Config Enable:  No
                Enable Proxy:        No
                Use same Proxy:      No
    
                HTTP Proxy Server:   N/A
                Secure Proxy Server: N/A
                FTP Proxy Server:    N/A
                Gopher Proxy Server: N/A
                Socks Proxy Server:  N/A
                Auto Config Enable:  No
                Enable Proxy:        No
                Use same Proxy:      No
    
            Internet Explorer URLs
            ----------------------
                GPO: IE Settings
                    Home page URL:           N/A
                    Search page URL:         N/A
                    Online support page URL: N/A
    
            Internet Explorer Security
            --------------------------
                Always Viewable Sites:     N/A
                Password Override Enabled: False
    
                Always Viewable Sites:     N/A
                Password Override Enabled: False
    
                Always Viewable Sites:     N/A
                Password Override Enabled: False
    
                GPO: IE Settings
                    Import the current Content Ratings Settings:      No
                    Import the current Security Zones Settings:       No
                    Import current Authenticode Security Information: No
                    Enable trusted publisher lockdown:                No
    
            Internet Explorer Programs
            --------------------------
                GPO: IE Settings
                    Import the current Program Settings: No
    And still it sets the proxy.

    Maybe it's coming frommthe user profiles, if so how to clear the settings in the user profiles ?

  4. #4
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    Have you checked the gpo and to see if they have put a logon script to deply the settings into the registry.

    Try a rsop.msc on the client to see if it will help.

    Also try a modelling or results in group policy and see if this can show you where they ahve added the setting.

    Richard

  5. #5
    budgester's Avatar
    Join Date
    Jan 2006
    Location
    Enfield, Middlesex
    Posts
    485
    Thank Post
    4
    Thanked 37 Times in 30 Posts
    Rep Power
    24
    Turns out, as with everything else that every goes wrong and is inscrutable, and issue with our DNS, and replication stopped between our 2 DC's.
    DCdiag is your friend.

SHARE:
+ Post New Thread

Similar Threads

  1. Proxy settings not being applied - GPO - XP
    By j17sparky in forum Windows
    Replies: 20
    Last Post: 10th December 2013, 02:16 PM
  2. GPO not working for IE9 proxy settings
    By Duke5A in forum Windows Server 2008 R2
    Replies: 5
    Last Post: 16th September 2013, 02:31 PM
  3. Removing GPO Proxy settings
    By mthomas08 in forum Windows Server 2008 R2
    Replies: 9
    Last Post: 30th October 2012, 09:29 AM
  4. Proxy settings not applying to all - GPO
    By dave.81 in forum Windows 7
    Replies: 4
    Last Post: 18th April 2012, 04:19 PM
  5. Problem with Proxy settings in GPO
    By tosca925 in forum Windows
    Replies: 9
    Last Post: 18th January 2006, 12:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •