+ Post New Thread
Results 1 to 5 of 5
Windows Server 2000/2003 Thread, Sophos Enterprise Console not working in Technical; Hello, Suddenly our Sophos Enterprise Console isn't working. It just throws up the window (see attached) any help appreciated! Not ...
  1. #1
    marsdenprimary's Avatar
    Join Date
    Sep 2009
    Location
    Nelson
    Posts
    501
    Thank Post
    258
    Thanked 7 Times in 7 Posts
    Rep Power
    13

    Sophos Enterprise Console not working

    Hello,

    Suddenly our Sophos Enterprise Console isn't working. It just throws up the window (see attached) any help appreciated! Not sure if it's anything to do with this recent 'Updater-B' blunder.

    ScreenShot005.jpg

  2. #2

    Join Date
    Nov 2006
    Location
    Derbyshire
    Posts
    101
    Thank Post
    16
    Thanked 5 Times in 4 Posts
    Blog Entries
    1
    Rep Power
    17
    I don't think the Updater-B issue causes the console to do anything other than report false positives. I may be wrong.

    Did this message occur after performing the console "fix"? Have you carried this out at all?

    Have you checked the services to see if they are running - i've had this message when one of them has stopped

  3. #3

    Join Date
    Dec 2009
    Posts
    607
    Thank Post
    8
    Thanked 36 Times in 34 Posts
    Rep Power
    17
    Quote Originally Posted by cheesypete View Post
    I don't think the Updater-B issue causes the console to do anything other than report false positives. I may be wrong.

    Did this message occur after performing the console "fix"? Have you carried this out at all?

    Have you checked the services to see if they are running - i've had this message when one of them has stopped
    Indeed , seen this before after something took over its port , Check services and if a service is not running try and start . If it does not start check using cmd prompt what service is occupying the port

  4. #4


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,795
    Thank Post
    231
    Thanked 882 Times in 758 Posts
    Rep Power
    300
    is this sophos 4.5/4.7 i used to see this all the time it with it

    went through all sorts of trouble shooting it was easier to remove and reinstall (p.s. installing 5 over it when its broke iirc results in broken v5)

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,265
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    Funnily enough, I have this problem on EVERY server where I setup Sophos EM. After a time, it appears to break itself for no reason!

    To fix this problem, simply repair Sophos EM by re-running setup. I'm running 4.5.1.0 supplied by the LA for your reference.

SHARE:
+ Post New Thread

Similar Threads

  1. Sophos Enterprise Console SQL Restore
    By googlemad in forum Windows
    Replies: 1
    Last Post: 6th February 2009, 04:08 PM
  2. Replies: 1
    Last Post: 7th January 2009, 12:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •