+ Post New Thread
Results 1 to 4 of 4
Windows 8 Thread, Windows 8.1 audio issue in Technical; I have a strange issue with Windows 8.1 pro. I have several users logged into the school domain. they will ...
  1. #1
    e4e
    e4e is offline

    Join Date
    Nov 2011
    Posts
    37
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    6

    Windows 8.1 audio issue

    I have a strange issue with Windows 8.1 pro.

    I have several users logged into the school domain. they will go to a web page playing a radio station (eg Radio 2, wish FM etc). When they close the web browser (internet explorer) and shut the machine down without any problems.

    But here is the strange part. When they switch the machine back on and log onto the same machine, the music station carries on playing (opens up a new windows), I have also had another user today where the same has happened, but there was no Internet explorer window open, but when you went to task manager you could see it running in the background. You could end the task and the music would stop.

    Any suggestions?

  2. #2

    Join Date
    Nov 2010
    Location
    Birmingham
    Posts
    86
    Thank Post
    13
    Thanked 10 Times in 9 Posts
    Rep Power
    10
    Hello,

    have you check to see if restore last browsing session is disabled? See here might be worth a try.

    Thank you,
    William
    Last edited by william_tropico; 15th May 2014 at 11:16 AM. Reason: spelling

  3. #3
    e4e
    e4e is offline

    Join Date
    Nov 2011
    Posts
    37
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    6
    Thank you I will have a look at that. It's a starting point

  4. #4

    Join Date
    May 2014
    Location
    Birmingham
    Posts
    16
    Thank Post
    0
    Thanked 3 Times in 2 Posts
    Rep Power
    1
    Yeah turn off Reopen Last Browsing Session in group policy.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 6
    Last Post: 17th May 2013, 09:56 AM
  2. Very Strange Windows 7 Audio issue
    By MrWu in forum Windows 7
    Replies: 5
    Last Post: 11th February 2013, 12:28 PM
  3. Replies: 9
    Last Post: 15th November 2011, 02:04 PM
  4. Compaq 610 Audio Issues
    By spider6986 in forum Windows
    Replies: 6
    Last Post: 19th October 2009, 03:52 PM
  5. Replies: 4
    Last Post: 1st December 2008, 05:44 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •