+ Post New Thread
Results 1 to 4 of 4
Windows 8 Thread, MDT 2013 Windows 8 and 8.1 Issue in Technical; Hi, I have an issue deploying windows 8 and 8.1 with MDT . When I deploy either windows base image ...
  1. #1

    Join Date
    Sep 2013
    Posts
    35
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    MDT 2013 Windows 8 and 8.1 Issue

    Hi,

    I have an issue deploying windows 8 and 8.1 with MDT. When I deploy either windows base image it comes up with the following message when the PC starts after the reimage:

    "Windows could not parse or process the unattend answer file for pass [specialize]. The settings specified in the answer file cannot be applied. The error was detected while processing settings for component [Microsoft-Windows-Shell setup].

    Thanks in advance..

  2. #2
    robjduk's Avatar
    Join Date
    Jun 2011
    Posts
    422
    Thank Post
    12
    Thanked 64 Times in 50 Posts
    Rep Power
    22
    Are you using a new LiteTouch image? That got me to begin with.
    Last edited by robjduk; 27th April 2014 at 05:41 PM. Reason: I misread the title

  3. #3

    Join Date
    Sep 2013
    Posts
    35
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I am using MDT 2013 and Windows ADK 8.1. I can deploy and capture a windows 7 image but when it comes to either Windows 8 or 8.1 i get the message. I have looked at the following website but cannot figure out how to edit the unattend.xml file. MDT: Issues restoring image that contains Internet Explorer 10 | TecloTech IT Tips & Tricks. Any advice will be welcome. Thanks

  4. #4

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,124
    Thank Post
    418
    Thanked 314 Times in 265 Posts
    Rep Power
    153
    In MDT to edit the unattend.xml you need to right click on your task sequence. Click on the "OS Info" tab and then click "Edit Unattend.xml"

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 7
    Last Post: 24th February 2014, 10:09 PM
  2. Replies: 0
    Last Post: 10th September 2013, 10:55 AM
  3. [MDT] MDT/WDS - Windows 7 Deployment - Default Profile/Start Menu
    By MYK-IT in forum O/S Deployment
    Replies: 3
    Last Post: 15th March 2012, 09:32 AM
  4. Windows 2008 R2 and Wyse TC issue
    By techie211 in forum Thin Client and Virtual Machines
    Replies: 3
    Last Post: 22nd February 2012, 09:31 AM
  5. PARS - unlink windows and SIMS login?
    By pete in forum MIS Systems
    Replies: 9
    Last Post: 11th January 2008, 01:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •