+ Post New Thread
Results 1 to 2 of 2
Windows 8 Thread, Win 8.1 ISO created by windowssetupbox.exe corrupt or missing files? in Technical; Morning, Anyone seen this odd (and repeatable) error? 8.1 Pro ISO created using WindowsSetupBox.exe and a retail key (not a ...
  1. #1


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,660
    Thank Post
    276
    Thanked 780 Times in 607 Posts
    Rep Power
    224

    Win 8.1 ISO created by windowssetupbox.exe corrupt or missing files?

    Morning,

    Anyone seen this odd (and repeatable) error?

    8.1 Pro ISO created using WindowsSetupBox.exe and a retail key (not a school machine) successfully installs 8.1 Pro but SFC reports corrupt files, as does DISM. DISM isn't able to repair the problem, either by using Windows Update (default) as the source or forcing it to look at the install ISO.

    This also happens on a clean install that I haven't done anything to beyond creating a user account.

    Re-downloading and recreating the ISO shows the same behaviour on a fresh VM (virtualbox) on another disk. I haven't tested it on real hardware yet, but a Windows 8 vm on the same disk doesn't have any problems.

    The ISO does appear to be UK-regionalised and some of the apparently corrupt/missing files from CBS.log are files relating to language packs (Norwegian, Chinese, etc) that I wouldn't necessarily expect to be present.

    Anyone seen this? My thoughts are 1) Wait for a bit and the retry in case MS are having problems. 2) Use another source in case creating an ISO from an (apparently) regionalised install source has broken something that sfc and dism expect to find.
    Last edited by pete; 22nd April 2014 at 09:32 AM.

  2. #2

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,295
    Thank Post
    609
    Thanked 2,048 Times in 1,406 Posts
    Blog Entries
    19
    Rep Power
    871
    Quote Originally Posted by pete View Post
    I know. I said that in the OP. That isn't the problem I'm asking about.
    It's word for word copied from here [including the formatting].

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 25th June 2012, 07:09 AM
  2. Replies: 3
    Last Post: 21st March 2012, 12:10 PM
  3. SChannel EventID 36887 caused by lsass.exe
    By dhoward_westexetc in forum Windows Server 2008 R2
    Replies: 0
    Last Post: 3rd May 2011, 12:28 PM
  4. Create Package from Exe
    By Hightower in forum How do you do....it?
    Replies: 3
    Last Post: 28th July 2010, 11:25 AM
  5. A script to delete files created by certain owners
    By Oops_my_bad in forum Scripts
    Replies: 2
    Last Post: 22nd January 2009, 11:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •