+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
Windows 8 Thread, Logging on with black screen rather than friendly messages in Technical; When I log in to my new win8 tablet\notebook as admin (minimal GPO settings) I get 'just setting things up ...
  1. #1

    Join Date
    Apr 2010
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Logging on with black screen rather than friendly messages

    When I log in to my new win8 tablet\notebook as admin (minimal GPO settings) I get 'just setting things up for you'...'installing your apps' 'nearly finished' etc messages but as a student (lots of GPO settings) after the initial 'Welcome' and spinning dot graphic, it goes to a black screen (mouse cursor visible) then eventually logs in. So what GPO is hiding the messages? Any ideas?

    as an aside even after removing the builtin apps (with powershell) it takes 5+ mins to initially log in...

  2. #2

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,202
    Thank Post
    441
    Thanked 318 Times in 269 Posts
    Rep Power
    153
    You need to make sure verbose logging is enabled in your student GPO.

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,108
    Thank Post
    892
    Thanked 1,754 Times in 1,512 Posts
    Blog Entries
    12
    Rep Power
    458
    Quote Originally Posted by fiza View Post
    You need to make sure verbose logging is enabled in your student GPO.
    Its not this. The "welcome message" has been turned off. So you get the back screen instead. To make it skip the welcome and the black screen. I did this - Windows 8.1 - Profiles for students

  4. #4

    Join Date
    Apr 2010
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks, how do I turn on the "welcome message"?

    I already have a win7 profile for students..

  5. #5

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,202
    Thank Post
    441
    Thanked 318 Times in 269 Posts
    Rep Power
    153
    Quote Originally Posted by FN-GM View Post
    Its not this. The "welcome message" has been turned off. So you get the back screen instead. To make it skip the welcome and the black screen. I did this - Windows 8.1 - Profiles for students
    The OP said the welcome message is there but then a black screen appears.

    "as a student (lots of GPO settings) after the initial 'Welcome' and spinning dot graphic, it goes to a black screen "

    That's why I thought if messages are not appearing the verbose logging needs to go on.

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,108
    Thank Post
    892
    Thanked 1,754 Times in 1,512 Posts
    Blog Entries
    12
    Rep Power
    458
    Here you go - First Sign-in Animation - Enable or Disable in Windows 8

    You do no you can't share a Windows 7 & 8 Profile?

  7. #7

    Join Date
    Apr 2010
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks, I am thinking that GPO will (also) turn on the 'swipe from the left' ,graphic you get when you are actually signed in?
    as the users can sign into both win7 and win8 machines how can they not share a profile?

  8. #8

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,108
    Thank Post
    892
    Thanked 1,754 Times in 1,512 Posts
    Blog Entries
    12
    Rep Power
    458
    as the users can sign into both win7 and win8 machines how can they not share a profile?
    Roaming Profile Compatibility - The Windows 7 to Windows 8 Challenge - Ask the Directory Services Team - Site Home - TechNet Blogs

  9. #9

    Join Date
    Apr 2010
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I definitely have that Computer GPO enabled - First Sign-in Animation - Enable or Disable in Windows 8 - (checked REG and RSOP) but still students get the black screen, yet staff get the correct login messages. There must be something in the Users GPO that is giving this behaviour. Staff and Students have different GPO's.

    ideas?

  10. #10

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    395
    Does it do it with a brand new user profile? Delete the existing roaming profile for a test account from the server and see if it works (don't forget to clear the local cached copy from the workstation too if you've logged the test account on before).

  11. #11

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,108
    Thank Post
    892
    Thanked 1,754 Times in 1,512 Posts
    Blog Entries
    12
    Rep Power
    458
    Quote Originally Posted by petben View Post
    I definitely have that Computer GPO enabled - First Sign-in Animation - Enable or Disable in Windows 8 - (checked REG and RSOP) but still students get the black screen, yet staff get the correct login messages. There must be something in the Users GPO that is giving this behaviour. Staff and Students have different GPO's.

    ideas?
    See post 6

  12. #12

    Join Date
    Apr 2010
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have tested it with a new user with student GPO applied and no profile specified ands it still 'black screens' it MUST be something to do with the GPO....aaargh annoying.

  13. #13

    Join Date
    Apr 2010
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    what about post 6? I have enabled that setting already..?

  14. #14

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,108
    Thank Post
    892
    Thanked 1,754 Times in 1,512 Posts
    Blog Entries
    12
    Rep Power
    458
    Sorry typo I mean post 3

  15. #15

    Join Date
    Apr 2010
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    aarh OK - Thanks, how do I turn on the "welcome message"?

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Logged on with temporary profile
    By marsdenprimary in forum Windows 7
    Replies: 8
    Last Post: 14th May 2013, 10:21 AM
  2. Replies: 1
    Last Post: 19th September 2012, 08:56 PM
  3. Logged on with temporary profile
    By marsdenprimary in forum Windows 7
    Replies: 14
    Last Post: 6th October 2011, 02:00 PM
  4. Tablet computer with a screen bigger than 12 inches
    By accura2000 in forum Hardware
    Replies: 1
    Last Post: 23rd October 2009, 12:50 PM
  5. Replies: 5
    Last Post: 25th April 2007, 11:27 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •