@3s-gtech copying them straight from the Enterprise machine seems to have done the trick! Can see that option now. Fingers crossed...