+ Post New Thread
Results 1 to 2 of 2
Windows 8 Thread, Windows 8 - WiFi in Technical; Hi all, We are having issues with Windows 8 connecting to the public side of our network. VLAN is set ...
  1. #1

    Join Date
    May 2008
    Location
    Cheshire
    Posts
    292
    Thank Post
    48
    Thanked 27 Times in 24 Posts
    Rep Power
    18

    Windows 8 - WiFi

    Hi all,
    We are having issues with Windows 8 connecting to the public side of our network. VLAN is set up for the public side with smoothwall. Windows 7 works fine, XP works fine and mobile devices connect to the Internet fine. However, Windows 8 always seems to have an issue connecting to the Internet. After an hour or so it finally connects (after doing nothing) and works. Is there a reason why it's taken so long for a laptop to connect to the Internet?

    Sorry for a disjointed question :-)

    Thanks,
    Peter

  2. #2

    Join Date
    May 2008
    Location
    Cheshire
    Posts
    292
    Thank Post
    48
    Thanked 27 Times in 24 Posts
    Rep Power
    18
    Hi all, I finally fixed it. The issue was the router settings weren't properly configured. The default gateway for the public side was set to the private default gateway IP address rather than the public default gateway.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 1st October 2013, 10:59 AM
  2. Replies: 0
    Last Post: 28th February 2013, 04:06 PM
  3. Windows 8 won't prompt you to connect to wifi
    By chazzy2501 in forum Windows 8
    Replies: 0
    Last Post: 28th February 2013, 03:41 PM
  4. Replies: 1
    Last Post: 27th June 2011, 12:48 PM
  5. Exchange 2007 windows mobile over wifi
    By imiddleton25 in forum How do you do....it?
    Replies: 3
    Last Post: 1st June 2009, 02:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •