+ Post New Thread
Page 5 of 12 FirstFirst 123456789 ... LastLast
Results 61 to 75 of 166
Windows 8 Thread, It's Windows 8.1 Day! in Technical; I think the whole world is downloading Windows 8.1 - internet is sooo slow on everything! Even iTunes! (So maybe ...
  1. #61
    detjo's Avatar
    Join Date
    Feb 2008
    Posts
    355
    Thank Post
    13
    Thanked 47 Times in 39 Posts
    Rep Power
    31
    I think the whole world is downloading Windows 8.1 - internet is sooo slow on everything! Even iTunes! (So maybe West coast of USA has been hit hard)

  2. #62
    Devontechie's Avatar
    Join Date
    Nov 2007
    Location
    UK
    Posts
    886
    Thank Post
    177
    Thanked 195 Times in 159 Posts
    Rep Power
    70
    Mine is installed. And then its tell me there is updates (even thou I had done all the updates)! lol!

  3. #63
    k-strider's Avatar
    Join Date
    Oct 2006
    Location
    Gloucester
    Posts
    357
    Thank Post
    7
    Thanked 40 Times in 30 Posts
    Rep Power
    23
    any one tried it on a surface RT yet?

  4. #64
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by stevehill06 View Post
    Mine is installed. And then its tell me there is updates (even thou I had done all the updates)! lol!
    Mine installed and said it needed a reboot. Hit OK and it's not come back up yet! That was 20 minutes ago too!!!

    Something for me to do when I get home I guess...

  5. #65

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,131
    Thank Post
    1,907
    Thanked 1,341 Times in 740 Posts
    Blog Entries
    3
    Rep Power
    394
    My laptop at home is still installing!?

  6. #66
    k-strider's Avatar
    Join Date
    Oct 2006
    Location
    Gloucester
    Posts
    357
    Thank Post
    7
    Thanked 40 Times in 30 Posts
    Rep Power
    23

  7. Thanks to k-strider from:

    CAM (18th October 2013)

  8. #67

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,785
    Thank Post
    572
    Thanked 2,153 Times in 982 Posts
    Blog Entries
    23
    Rep Power
    626
    Mine downloaded from the Store and installed in just over an hour. Must have been lucky!

  9. #68
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Mines now download and installed from the store too. My machine came back online after 30 minutes or so, however my RTO software seems to have bee broken by the update as I can see my PC but cannot connect to it!
    Last edited by Rawns; 17th October 2013 at 04:01 PM.

  10. #69
    k-strider's Avatar
    Join Date
    Oct 2006
    Location
    Gloucester
    Posts
    357
    Thank Post
    7
    Thanked 40 Times in 30 Posts
    Rep Power
    23
    still no sign of RSAT for 8.1 proper

  11. #70
    dezt's Avatar
    Join Date
    Dec 2005
    Location
    Lancs
    Posts
    1,021
    Thank Post
    156
    Thanked 58 Times in 46 Posts
    Rep Power
    29
    I've downloaded and installed on a surface RT, took just over an hour, i'll be having a proper look after work.

  12. #71

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    2,938
    Thank Post
    361
    Thanked 354 Times in 290 Posts
    Blog Entries
    8
    Rep Power
    172
    I still think I will let you lot find the inevitable issues first...

  13. #72
    detjo's Avatar
    Join Date
    Feb 2008
    Posts
    355
    Thank Post
    13
    Thanked 47 Times in 39 Posts
    Rep Power
    31
    Quote Originally Posted by GREED View Post
    I still think I will let you lot find the inevitable issues first...
    Naa .. be a sport. Jump in and join us!

  14. #73

    GREED's Avatar
    Join Date
    Mar 2008
    Location
    Portsmouth
    Posts
    2,938
    Thank Post
    361
    Thanked 354 Times in 290 Posts
    Blog Entries
    8
    Rep Power
    172
    Apparently my laptop says it ain't available... although nearly chocked when it offered me Silverlight!

  15. #74

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,131
    Thank Post
    1,907
    Thanked 1,341 Times in 740 Posts
    Blog Entries
    3
    Rep Power
    394
    Quote Originally Posted by k-strider View Post
    That's what I'm looking at as well

  16. #75
    Devontechie's Avatar
    Join Date
    Nov 2007
    Location
    UK
    Posts
    886
    Thank Post
    177
    Thanked 195 Times in 159 Posts
    Rep Power
    70
    Quote Originally Posted by GREED View Post
    Apparently my laptop says it ain't available... although nearly chocked when it offered me Silverlight!
    @GREED try running this wsreset - I rant his on a machine to get it to pick it up

SHARE:
+ Post New Thread
Page 5 of 12 FirstFirst 123456789 ... LastLast

Similar Threads

  1. Replies: 4
    Last Post: 18th November 2011, 03:36 PM
  2. It had to happen one day...
    By beeswax in forum General Chat
    Replies: 14
    Last Post: 25th March 2009, 06:52 PM
  3. It's such a perfect day....
    By Dos_Box in forum General Chat
    Replies: 18
    Last Post: 10th February 2009, 04:40 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •