+ Post New Thread
Results 1 to 6 of 6
Windows 8 Thread, Sophos and Windows 8 in Technical; Anyone got Sophos running on Windows 8? I've just started testing on various kit and it bombs out with an ...
  1. #1
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,343
    Thank Post
    121
    Thanked 94 Times in 64 Posts
    Rep Power
    29

    Sophos and Windows 8

    Anyone got Sophos running on Windows 8? I've just started testing on various kit and it bombs out with an error 3061: Could not set default updating settings.

    A bit worrying as this is a fresh 8 install, just joined to the domain and logged in as and admin, and its failed straight away!

  2. #2

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,793
    Thank Post
    1,290
    Thanked 1,656 Times in 1,110 Posts
    Blog Entries
    22
    Rep Power
    507
    Yeah works ok here.
    I assume you followed this Running Sophos Endpoint Security and Control on Windows 8 ?

  3. #3

    Join Date
    Dec 2007
    Posts
    870
    Thank Post
    90
    Thanked 165 Times in 140 Posts
    Rep Power
    49
    Sophos 10.3 due for launch next month, existing users can upgrade now by changing from 'recommended' to '10.3' within Enterprise Console.

    Sophos Endpoint Security and Control release notes
    Sophos Endpoint v10.2: Automatic upgrade to v10.3

    I assume its like Windows 7 installation where you have to check UAC & firewall settings before installing too.
    Last edited by MYK-IT; 18th September 2013 at 11:34 AM.

  4. #4

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,793
    Thank Post
    1,290
    Thanked 1,656 Times in 1,110 Posts
    Blog Entries
    22
    Rep Power
    507
    Sophos AV works on Win 8 from 10.2+ but 10.3 is needed for the client firewall.
    Also 10.3 was released in June.

  5. #5
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,343
    Thank Post
    121
    Thanked 94 Times in 64 Posts
    Rep Power
    29
    Yeah we've got EC 5.2 and Endpoint 10.2, I guess it could be a problem with the image.

  6. #6
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,343
    Thank Post
    121
    Thanked 94 Times in 64 Posts
    Rep Power
    29
    Just an update - I re-downloaded the package with the update manager, and then reinstalled and it has worked. Although I get the annoying UAC popping up when I open Sophos even as an admin - but at least its installed and seems to be updating correctly!

SHARE:
+ Post New Thread

Similar Threads

  1. 3COM and Windows 2000 wireless
    By adamyoung in forum Windows
    Replies: 2
    Last Post: 13th January 2006, 09:22 AM
  2. Macs and Windows 2003 Server
    By pantscat in forum Mac
    Replies: 9
    Last Post: 12th October 2005, 09:12 AM
  3. Replies: 2
    Last Post: 19th August 2005, 07:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •