+ Post New Thread
Results 1 to 7 of 7
Windows 8 Thread, PCs no longer hibernating in Technical; For months now, I've been using SCCM 2012 for Power Management (at home I should say - yes yes I ...
  1. #1

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,659
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498

    PCs no longer hibernating

    For months now, I've been using SCCM 2012 for Power Management (at home I should say - yes yes I know - a tad OTT!)

    Came back from holiday last week and a few days later noticed that the PCs weren't hibernating
    The power plans were being applied to the machines, the monitors go off at the right times, etc, but never Hibernate

    powercfg -a is reporting that Hibernation and Fastboot are enabled, but that S1-S3 are not supported

    Digging round some more, I noticed that "Hibernate" is also missing from the shutdown menu
    One Laptop (also Win8) is missing the "Hibernate" menu item, but still appears to hibernate.

    This is very odd as they both used to hibernate - both running Windows 7 and even in Windows 8 until a few weeks ago and no idea whether this is an SCCM 2012 issue (unlikely as the power plan is applied, and there are logs indicating its trying to hibernate) or a Windows issue

    If its the latter I'm damned if I know what!


  2. #2
    BKGarry's Avatar
    Join Date
    Mar 2006
    Location
    Kent
    Posts
    922
    Thank Post
    94
    Thanked 119 Times in 96 Posts
    Rep Power
    47
    I have had this before if Word or Outlook is writing it's working files to a network location, which then makes hibernate unavailable, I can't remember what the guys here had to change exactly to get it working again, but it was pushed out as a registry script.

  3. #3

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,262
    Thank Post
    111
    Thanked 242 Times in 193 Posts
    Blog Entries
    1
    Rep Power
    74
    So, what has changed?
    Microsoft Updates
    Adobe Updates
    Oracle Updates
    Chrome/Firefox?
    Other Driver updates (Graphics?)
    Firmware?
    Anti-MalWare?

  4. #4

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,659
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Microsoft Updates - Every month via SCCM
    Adobe Updates - Nope
    Oracle Updates - Nope - Ju25 is the latest since it was released
    Chrome/Firefox? - Chrome - not sure when it was last changed as its automatic
    Other Driver updates (Graphics?) - Nope
    Firmware? - Nope
    Anti-MalWare? - No Malware - Definitions checked/updated daily by SCCM

  5. #5

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,262
    Thank Post
    111
    Thanked 242 Times in 193 Posts
    Blog Entries
    1
    Rep Power
    74
    Long shot (and I've no experience of this) but what is the date on your c:\windows\inf\errata.inf file?

    Also check if you've got hybrid sleep enabled, and if so try disabling it.


    Finally
    you have of course tried turning it off and on again?
    Last edited by psydii; 16th August 2013 at 01:14 PM.

  6. #6

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,659
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Got some progress:

    Hibernate is back on the shutdown menu on both PCs
    One of the PCs is now happily hibernating according to the SCCM power plan
    The other still wont - though I can hibernate manually now at least...

  7. #7

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,659
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    odd - just been on this thread: Do Nothing For Two Minutes
    It constantly resets the timer even though I'm not touching the mouse or keyboard..

    Sounds a bit Appy to my...

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 15th February 2007, 07:59 PM
  2. PCs no longer seeing domain
    By Gatt in forum Wireless Networks
    Replies: 8
    Last Post: 15th March 2006, 05:39 AM
  3. New switch - 98 no longer connects
    By mark in forum Wireless Networks
    Replies: 16
    Last Post: 12th November 2005, 02:58 AM
  4. The specified network name is no longer available!
    By mark in forum Wireless Networks
    Replies: 2
    Last Post: 4th November 2005, 02:15 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •