+ Post New Thread
Results 1 to 4 of 4
Windows 8 Thread, Anyone using 8.1 on their work machines? in Technical; I want to take a peek at 8.1 and wonder if anyone here is using it on their work machines ...
  1. #1

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,848
    Thank Post
    583
    Thanked 2,162 Times in 987 Posts
    Blog Entries
    23
    Rep Power
    627

    Anyone using 8.1 on their work machines?

    I want to take a peek at 8.1 and wonder if anyone here is using it on their work machines and if it is reliable enough to use? In particular, will the 8.1 preview allow you to simply upgrade to the release version in a couple of months time, or will I have to re-install?
    Last edited by Dos_Box; 8th August 2013 at 11:03 AM.

  2. #2
    rich_tech's Avatar
    Join Date
    Mar 2011
    Location
    Wales
    Posts
    1,027
    Thank Post
    129
    Thanked 133 Times in 116 Posts
    Rep Power
    63
    only just noticed the preview was available for enterprise, I will download it now, but I dont know about putting any sort of beta stuff on my home machine, may try it on work one if I get a chance this holiday

  3. #3
    pughburt's Avatar
    Join Date
    Apr 2011
    Location
    wolverhampton
    Posts
    44
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    18
    Iv got the preview release running on a VM not too much change from 8 but, with all Microsoft previews, I wouldnt use it on a day to day basis until the final copy is complete.

  4. #4
    eejit's Avatar
    Join Date
    Jun 2005
    Location
    Ireland
    Posts
    606
    Thank Post
    52
    Thanked 12 Times in 12 Posts
    Rep Power
    22
    I'm using Server 2012 R2 preview on my notebook and it is as solid as a rock so I'm sure 8.1 will be too.
    You will have to do a fresh install when the full version is released though

SHARE:
+ Post New Thread

Similar Threads

  1. Anyone used on of these?
    By creese in forum Netbooks, PDA and Phones
    Replies: 11
    Last Post: 22nd July 2011, 05:18 AM
  2. Anyone using a kyocera 5300 on 2K3 & XP clients
    By Little-Miss in forum Hardware
    Replies: 7
    Last Post: 27th January 2011, 05:05 PM
  3. Replies: 14
    Last Post: 9th July 2009, 08:45 PM
  4. WSUS Not Working on Some Stone Machines
    By garethedmondson in forum Windows
    Replies: 10
    Last Post: 12th May 2009, 12:53 PM
  5. Has anyone used ophcrack on a server?
    By dolmandj in forum Network and Classroom Management
    Replies: 4
    Last Post: 24th March 2009, 10:17 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •