+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 20
Windows 8 Thread, Windows RT Mail Client not working with Exchange in Technical; I can't really believe I'm actually typing this post, but here goes anyway. Has anyone else been able to get ...
  1. #1
    Zoom7000's Avatar
    Join Date
    Feb 2006
    Location
    London
    Posts
    992
    Thank Post
    348
    Thanked 93 Times in 62 Posts
    Rep Power
    34

    Windows RT Mail Client not working with Exchange

    I can't really believe I'm actually typing this post, but here goes anyway. Has anyone else been able to get the built in Mail app on Windows RT to talk to Microsoft Exchange? A member of SLT here wanted the Surface which I am setting up for them, however, it just won't connect to Exchange whatsoever. We're running Exchange 2007 here which should be supported, however, worryingly after a quick Google search I found these 2 threads on TechNet's social forums:

    Add your exchange account
    Exchange 2003 support

    1 post even says that the Mail app is not working with either Exchange 2003, 2007 or 2010! So am I right to believe that Microsoft Mail doesn't work with Microsoft Exchange? And seeing as this is Windows RT, I can't even install a 3rd party client! If this is the case, then definitely well done Microsoft, really well done! :| [/sarcasm]

    Works fine with an iPad though!

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    Dont see why it won't work with Active-Sync, is this what you're referring to?

  3. #3
    HMCTech's Avatar
    Join Date
    Apr 2008
    Posts
    618
    Thank Post
    37
    Thanked 48 Times in 35 Posts
    Rep Power
    23
    Works fine here on Exchange 2010

  4. #4

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,271
    Thank Post
    884
    Thanked 2,749 Times in 2,322 Posts
    Blog Entries
    11
    Rep Power
    785
    Also had it fail with Ex 2003 and 2007, thought the lazy dropkicks had fixed it though.

  5. #5
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,214
    Thank Post
    138
    Thanked 347 Times in 293 Posts
    Rep Power
    90
    Working good here with a Secure 2010 installation and a Office 365 install as well

  6. #6

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,573
    Thank Post
    1,652
    Thanked 506 Times in 309 Posts
    Rep Power
    221
    Cant get it working with 2010 here, care to share your working setups please?

  7. #7

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,691
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    Check your AD User account still has Inherited Permissions on itself. I found that the security settings were reverting to non-inherited and as such I didn't have permission to create a sub object in myself.

    I made a script that resets everyone's inherited AD permissions

    Code:
    powershell.exe -psconsolefile "C:\Program Files\Quest Software\Management Shell for AD\ConsoleSettings.psc1" -command " Get-QADUser -SizeLimit 0 | ? {$_.security.PermissionInheritanceLocked} | Set-QADObjectSecurity -UnlockInheritance"
    You'll need the quest softwarew AD commandlets

  8. #8

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,271
    Thank Post
    884
    Thanked 2,749 Times in 2,322 Posts
    Blog Entries
    11
    Rep Power
    785
    On a similar note, Outlook 2013 does not work with Exchange 2003, error pops up something along the lines of 'too old, not supported, contact IT'.

  9. #9

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    Quote Originally Posted by SYNACK View Post
    On a similar note, Outlook 2013 does not work with Exchange 2003, error pops up something along the lines of 'too old, not supported, contact IT'.
    Not sure if you are saying it's an issue or it doesn't natively work, fyi it's the latter :-)

  10. #10

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,271
    Thank Post
    884
    Thanked 2,749 Times in 2,322 Posts
    Blog Entries
    11
    Rep Power
    785
    Quote Originally Posted by sukh View Post
    Not sure if you are saying it's an issue or it doesn't natively work, fyi it's the latter :-)
    It is an issue, it is broken.

  11. #11

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    Quote Originally Posted by SYNACK View Post
    It is an issue, it is broken.
    It's not an issue, it's not supported and does not work with Exch 2003.

  12. #12
    Zoom7000's Avatar
    Join Date
    Feb 2006
    Location
    London
    Posts
    992
    Thank Post
    348
    Thanked 93 Times in 62 Posts
    Rep Power
    34
    Well, the initial question in this thread specified 2007 and as confirmed by SYNACK and CHR1S and evident by the claims on the TechNet Social forums, it's clear that there is some sort of issue.

  13. #13

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    im referring to olk 2013 & exch 2003. This does not work as it's not supported.

    Your issue is different

  14. #14
    DaveCoop's Avatar
    Join Date
    Feb 2009
    Posts
    85
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Hi Zoom, I have been looking at these for our school and was put off when I was informed that Windows RT does not work with Exchange as RT does not support it. it supports everything else but that! So I'm waiting for Pro to be released. I am surprised that some have managed to get it working with RT. As I was informed at one of Staffordshire Technicians day's from a reliable source.

    sorry if this is no help in solving the issue

  15. #15
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,214
    Thank Post
    138
    Thanked 347 Times in 293 Posts
    Rep Power
    90
    Quote Originally Posted by DaveCoop View Post
    Hi Zoom, I have been looking at these for our school and was put off when I was informed that Windows RT does not work with Exchange as RT does not support it. it supports everything else but that! So I'm waiting for Pro to be released. I am surprised that some have managed to get it working with RT. As I was informed at one of Staffordshire Technicians day's from a reliable source.

    sorry if this is no help in solving the issue
    Im sorry but that's total rubbish - I have my Surface (Windows RT) working with Exchange from Office 365 and a secure (staff member of a particular uniformed youth organization) that has a Office 2010 deployment and both work great!



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. mrbs 1.4.1 not working with ldap
    By walkden-high in forum Windows Server 2000/2003
    Replies: 4
    Last Post: 30th May 2009, 02:24 PM
  2. Metro electro and Logo not working with XP SP3
    By maschenazi in forum Windows
    Replies: 2
    Last Post: 22nd May 2008, 03:27 PM
  3. Replies: 4
    Last Post: 8th October 2007, 05:34 PM
  4. DNS on one client not working even server IPs set correctly
    By NetworkGeezer in forum Wireless Networks
    Replies: 6
    Last Post: 13th February 2007, 03:13 PM
  5. Centrinity FirstClass not working with DHCP IP Address?
    By CM786 in forum Wireless Networks
    Replies: 4
    Last Post: 14th December 2006, 07:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •