+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
Windows 8 Thread, Proxy settings in Technical; Has anyone managed to get this to work? Whenever I apply the IE10 preferences, nothing happens. It doesn't apply them ...
  1. #16
    DrPerceptron's Avatar
    Join Date
    Dec 2008
    Location
    In a house
    Posts
    919
    Thank Post
    34
    Thanked 134 Times in 114 Posts
    Rep Power
    41
    Has anyone managed to get this to work?

    Whenever I apply the IE10 preferences, nothing happens. It doesn't apply them at all... I can't find any errors or anything - other preferences seem to apply fine no trouble. I even tried making this the only policy object to apply and it makes no difference.

  2. #17
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,349
    Thank Post
    322
    Thanked 107 Times in 96 Posts
    Rep Power
    50
    Quote Originally Posted by DrPerceptron View Post
    Has anyone managed to get this to work?

    Whenever I apply the IE10 preferences, nothing happens. It doesn't apply them at all... I can't find any errors or anything - other preferences seem to apply fine no trouble. I even tried making this the only policy object to apply and it makes no difference.
    From MS themselves (I had this problem to!)

    If you see Red color in any setting you want to use, first press F6 to make it green.
    This is the new functionality in GPP which allows you to choose the options you want to set and ignore others.

  3. Thanks to joe90bass from:

    DrPerceptron (25th October 2012)

  4. #18
    DrPerceptron's Avatar
    Join Date
    Dec 2008
    Location
    In a house
    Posts
    919
    Thank Post
    34
    Thanked 134 Times in 114 Posts
    Rep Power
    41
    What do you do when the Address/Port section is greyed out on the "LAN Settings" tab, but has the correct proxies listed under "Advanced"?

    EDIT: I deleted the preference and recreated it, pressing F6 before I clicked on advanced to put in the proxy exceptions and that seems to work.
    Last edited by DrPerceptron; 25th October 2012 at 10:32 AM.

  5. #19
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,349
    Thank Post
    322
    Thanked 107 Times in 96 Posts
    Rep Power
    50
    Quote Originally Posted by DrPerceptron View Post
    What do you do when the Address/Port section is greyed out on the "LAN Settings" tab, but has the correct proxies listed under "Advanced"?

    EDIT: I deleted the preference and recreated it, pressing F6 before I clicked on advanced to put in the proxy exceptions and that seems to work.
    Yep, you edited your post just as I was about to say I had to delete and recreate, the press F6 before filling in the info.....!!

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Proxy settings not there on second logon.
    By robinhood in forum Learning Network Manager
    Replies: 7
    Last Post: 6th October 2007, 11:14 AM
  2. Proxy Settings
    By Jonny_sims in forum Windows
    Replies: 19
    Last Post: 25th May 2007, 07:12 AM
  3. Zimbra Web Proxy Setting
    By Geoff in forum *nix
    Replies: 5
    Last Post: 25th April 2007, 12:02 PM
  4. Proxy Settings Not Applied
    By dezt in forum Wireless Networks
    Replies: 16
    Last Post: 3rd October 2006, 08:26 PM
  5. Problem with Proxy settings in GPO
    By tosca925 in forum Windows
    Replies: 9
    Last Post: 18th January 2006, 12:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •