+ Post New Thread
Results 1 to 3 of 3
Windows 7 Thread, "Quicktime is not installed on the system".... error for restricted user in Technical; Hi, I have used AAMEE to create an MSI install for our Adobe Creative Suite 6 Master Collection. I have ...
  1. #1
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    31

    "Quicktime is not installed on the system".... error for restricted user

    Hi,

    I have used AAMEE to create an MSI install for our Adobe Creative Suite 6 Master Collection.

    I have followed the instructions to install Acrobat, then the main packages then the other exceptions.

    I am now testing with a standard user account on our school network.

    When the test user attempts to run After Effects the following error occurs:
    "Quicktime is not installed on the system"....

    HOWEVER, when I logon with full admin rights the package opens up correctly...

    Anyone had anything similar?

    Thanks.

  2. #2
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    31
    still stuck on this....

  3. #3
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    31
    For anyone who has the same issue I have resolved this error:

    It was nt occuring for admins, so narrowed it down to a group policy.

    Our software restrictions policy.

    This stated for staff/students:

    User Configuration
    Policies
    Windows Settings
    Security Settings
    Software Restriction Policies/Additional Rules
    Path Rules

    Unrestricted areas:
    %HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRoot%

    %HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Cur rentVersion\ProgramFilesDir (x86)%

    %HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Cur rentVersion\ProgramFilesDir%

    However it was not until I also added in:
    C:\Program Files\

    That the Quicktime error stopped...

  4. Thanks to kennysarmy from:

    witch (18th June 2012)

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 30th April 2012, 02:44 PM
  2. [MDT] Sysprep + windows could not finish configuring the system
    By Inox in forum O/S Deployment
    Replies: 0
    Last Post: 25th March 2010, 05:01 PM
  3. Replies: 4
    Last Post: 1st October 2008, 04:59 PM
  4. [CLOSED] Bug/Error: Geshi is not installed for the wiki
    By Ric_ in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 18th January 2008, 08:31 AM
  5. Replies: 1
    Last Post: 9th May 2006, 05:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •