+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
Windows 7 Thread, Disabling Offline files Server 2008 & Win 7 pro in Technical; One more for luck : File corruption occurs when you perform file operations on a file server that is running ...
  1. #16

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,273
    Thank Post
    114
    Thanked 244 Times in 195 Posts
    Blog Entries
    1
    Rep Power
    75
    One more for luck :
    File corruption occurs when you perform file operations on a file server that is running Windows 7 or Windows Server 2008 R2
    Rdbss.sys 6.1.7601.21957 314,880 04-Apr-2012 02:33 x64
    Mrxsmb20.sys 6.1.7601.21957 128,000 04-Apr-2012 02:31 x64

  2. Thanks to psydii from:

    tdh1987 (25th May 2012)

  3. #17
    zag
    zag is online now
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,964
    Thank Post
    971
    Thanked 463 Times in 390 Posts
    Blog Entries
    12
    Rep Power
    95
    Just came up against this problem on our new 2008 R2 servers.

    Managed to install RSAT on my windows 7 machine and disable the service! thanks for the help, I had a few false starts with this one

  4. #18

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,163
    Thank Post
    1,422
    Thanked 1,832 Times in 1,236 Posts
    Blog Entries
    22
    Rep Power
    554
    Quote Originally Posted by Michael View Post
    The only way in Windows 7 (as others have stated) is to stop the service via GPO. You need to install RSAT on a workstation. When navigating to System Services in Group Policy Management, you'll be able to disable it, as it's reading the services from your workstation. There isn't an Offline Files service in 2008 R2.
    @Michael cheers for this, was mucking about with this yesterday and that sorted the sync annoyance.
    Irritating that its on by default as during testing it downloaded a huge wadge of users' files unnecessarily >:-0

  5. #19

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,308
    Thank Post
    242
    Thanked 1,589 Times in 1,266 Posts
    Rep Power
    344
    Easy when you know how

  6. #20
    zag
    zag is online now
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,964
    Thank Post
    971
    Thanked 463 Times in 390 Posts
    Blog Entries
    12
    Rep Power
    95
    One other thing I noticed was that on the file server I had to disable caching on the actual share.

  7. #21

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,163
    Thank Post
    1,422
    Thanked 1,832 Times in 1,236 Posts
    Blog Entries
    22
    Rep Power
    554
    Quote Originally Posted by zag View Post
    One other thing I noticed was that on the file server I had to disable caching on the actual share.
    Oh? What happens for you when caching is enabled?
    Once the workstation has had the service disabled, for me, the offline-i-ness was stopped and can't see a way a user can do anything.

  8. #22

    Join Date
    Apr 2010
    Posts
    2,161
    Thank Post
    111
    Thanked 190 Times in 157 Posts
    Rep Power
    84
    I found two settings that told the client to wait for network during login did the trick. Not at school so not sure which group policy it was, but it was a simple fix for me. I can post the info on Monday unless anyone can jump in.



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Disabling Offline Files
    By googlemad in forum Windows 7
    Replies: 3
    Last Post: 20th February 2012, 09:13 PM
  2. Disable Offline files in GPO
    By zag in forum Windows Server 2000/2003
    Replies: 10
    Last Post: 13th November 2009, 03:01 PM
  3. Start a disabled service using server 2008 GPO
    By FN-GM in forum Windows Server 2008
    Replies: 4
    Last Post: 12th March 2009, 11:13 PM
  4. Disabling Offline Files
    By AnnDroyd in forum Windows
    Replies: 3
    Last Post: 3rd December 2007, 12:34 PM
  5. Replies: 15
    Last Post: 9th June 2006, 05:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •